Package Base Details: dolphin-emu-git

Git Clone URL: https://aur.archlinux.org/dolphin-emu-git.git (read-only, click to copy)
Keywords: dolphin emu emulator game gamecube gui nintendo remote revolution triforce wii wiimote
Submitter: None
Maintainer: dpeukert
Last Packager: dpeukert
Votes: 107
Popularity: 0.099227
First Submitted: 2011-08-20 13:05
Last Updated: 2021-01-10 20:26

Pinned Comments

dpeukert commented on 2020-04-10 12:34

The PKGBUILD for this package is hosted here (contributions are welcome!): https://gitlab.com/dpeukert/pkgbuilds/tree/main/dolphin-emu-git

Latest Comments

« First ‹ Previous ... 17 18 19 20 21 22 23 24 25 26 27 ... Next › Last »

Anonymous comment on 2013-10-26 14:32

Update (very sorry about the triple-post): it's not an upstream issue, the sdl2 2.0.1-1 package is bugged (https://bugs.archlinux.org/task/37484). It should be safe to upgrade to the 2.0.1-2 package when it becomes available.

Anonymous comment on 2013-10-26 14:31

Update (very sorry about the triple-post): it's not an upstream issue, the sdl2 1.0.1-1 package is bugged (https://bugs.archlinux.org/task/37484). It should be safe to upgrade to the 1.0.1-2 package when it becomes available.

Anonymous comment on 2013-10-26 12:28

Apologies for the double post: compilation appears to be failing due the to sdl2 update (2.0.0-4 --> 2.0.1-1). Downgrading the sdl2 package back to 2.0.0-4 solved the issue.

I'll report this upstream to the dolphin devs.

Anonymous comment on 2013-10-26 12:17

Getting a build error with the latest git version (4.0.265): http://pastebin.com/aFdNMLGB

alucryd commented on 2013-09-23 23:40

Mannex: You do realize there is a pkgver function in there right?

bluerider: Nice, changelog said they enabled fastmem on linux and osx, leading to a 15-20% speed boost. The OpenGL plugin has also been largely rewritten (they claim it is now the fastest backend on NVIDIA cards :). Also, you can use HLE almost anywhere now, no more LLE! Welcome back, speed.

bluerider commented on 2013-09-23 23:22

@alucryd : Wii games work again using Dolphin 4.0 and my intel i3-2105 cpu + gpu. Super Smash Brothers Brawl is running at full speed again.

DyrverE commented on 2013-09-23 19:59

upgrade version numbers to signify the new release as of yesterday. it has now reached 4.0-45 already.

son_link commented on 2013-09-23 15:13

New version. Now use GTK and more changes

alucryd commented on 2013-08-30 07:51

techno-geek: It builds fine as is in a chroot. Where/how did you build the package?

techno-geek commented on 2013-08-29 19:16

I had to install package x264 or the compile would fail with:

/usr/bin/ld: warning: libx264.so.133, needed by /usr/lib/gcc/x86_64-unknown-linux-gnu/4.8.1/../../../../lib/libavcodec.so, not found (try using -rpath or -rpath-link)