Package Base Details: collabora-online-server-nodocker

Git Clone URL: (read-only, click to copy)
Submitter: theYinYeti
Maintainer: theYinYeti
Last Packager: theYinYeti
Votes: 8
Popularity: 0.000122
First Submitted: 2017-10-13 20:12
Last Updated: 2020-11-08 18:57

Packages (64)

Pinned Comments

theYinYeti commented on 2018-01-04 08:33

About upstream: 1º Upstream does not maintain past versions of packages, so I have no choice but to follow new releases. 2º Upstream does not advertise minor/patch releases. These are the reasons why the PKGBUILD is made to adapt itself the best it can to the current upstream situation, whatever it is. If an incompatible change occurs, do not hesitate to mark the package as “obsolete”: I will get notified, and fix the the package as soon as my free time allows. Cheers :-)

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

grondinm commented on 2019-12-03 11:34

Thank you for this package.

In my experience the following lines where not needed

the usr/lib/libPoco* from this

chmod a+x opt/collaboraoffice6.0/program/ usr/lib/libPoco usr/share/applications/*.desktop


mv usr/lib{/lib,}/systemd rmdir usr/lib/lib

After those lines removed/modified package installed fine and as far as i can tell everything works 100%

genofire commented on 2019-09-17 14:22

install script shows wrong path to cert creation:


should be:


this file should be installed with 755

install -Dm0644 "$srcdir"/ usr/share/doc/loolwsd/

bugfix in

openssl genrsa -out "certs/servers/localhost/privkey.pem" 2048 -key "certs/servers/localhost/privkey.pem" should be: openssl genrsa -out "certs/servers/localhost/privkey.pem" 2048

it would also be nice, if you announce that in install that a run of is nessasacry:

loolwsd-systemplate-setup /opt/lool/systemplate /opt/collaboraoffice6.0/

toco commented on 2019-08-23 10:36

Hi @YinYeti all good, I compilled it to fix the situation, and later updated ...

Thank you!

theYinYeti commented on 2019-08-16 08:01

Hello @toco, @Arhangel64, poco is now taken from upstream and included into this package. So you should not need to install another poco. Let me know if there still is an issue.

toco commented on 2019-08-13 20:53

oh nooo I had a poco-git pkg before, ver 1.7. Now I don't have the pacman cache and no old version of poco 1.9.0-2 :( Its too bad, I can't find the version in google.

Please help me! ...compile compile

BlueMacaw commented on 2019-07-24 15:50

Please, include poco<=1.9.0 as a dependency, it breaks with furthure versions!

9-r commented on 2019-07-22 21:08

@Ybalrid: Just install the hunspell packages for the languages you need.

hhirtz commented on 2019-07-04 06:09

This package breaks with poco>=1.9.2 (I had to downgrade it to 1.9.0-2) because it looks for (moved to after poco upgrade).

Ybalrid commented on 2019-07-01 11:53

Hey, this package looks great! After messing around with my SSL proxy under Apache, I got it working inside a manually deployed Nextcloud instance!

Any information on how to install spellcheck dictionaries on top of it? The only thing I'm missing here is to be able to spellcheck english and french. (I don't care about the UI language, english is fine).

theYinYeti commented on 2019-05-18 15:37

kousu, toco: It took some time because I’ve been busy, and my configuration is… weird :-D for security reasons.

Anyway, to the point: with latest updates, I could verify that all works well! Better than ever actually, perfect! And (maybe as a consequence of the issue I reported) memory requirements are back to normal, and I can enjoy the full improved experience of LOOL with only 2GB :-)