Package Base Details: catalyst-utils

Git Clone URL: (read-only, click to copy)
Submitter: Vi0L0
Maintainer: Vi0L0
Last Packager: Vi0L0
Votes: 61
Popularity: 0.000000
First Submitted: 2013-04-29 09:04
Last Updated: 2018-04-29 16:46

Pinned Comments

Vi0L0 commented on 2017-03-14 19:40

about 4.9 and 4.10 kernel support - looks like to make it work correctly with fglrx you have to blacklist amdgpu ie.:

# cat /etc/modprobe.d/blacklist.conf
blacklist amdgpu

Vi0L0 commented on 2017-03-14 19:32

catalyst is old and it supports only up to xorg-server 1.17, you can get it from repo:

Server =$arch

add it to pacman.conf above other repositories and perform downgrade:
pacman -Syuu

catalyst will not support newer versions of xorg-server, like ever.

Vi0L0 commented on 2017-03-11 18:30

If you see this conflict:

looking for conflicting packages...
:: mesa and catalyst-libgl are in conflict (mesa-libgl). Remove catalyst-libgl? [y/N] n
error: unresolvable package conflicts detected
error: failed to prepare transaction (conflicting dependencies)
:: mesa and catalyst-libgl are in conflict

for now I've added mesa packages of 17.0.1-1 version to [catalyst]* and [catalyst-stable] - simply copied from archive:

Please downgrade if you updated mesa to -2 version.
After new version of mesa came out, I will build new mesa packages without glvnd support. Then I will most probably add new mesa package to aur. Will let know when it will happen

Server =$arch

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

Vi0L0 commented on 2014-02-16 18:16

updated to 13.12-2:
- added 'lib32-catalyst-utils' to the optdeps
- authatieventsd' patch by solar (patch s/-1/255)
- amd has updated its /etc/ati/ files

dcelasun commented on 2014-02-02 08:21

Catalyst 14.1 with xorg-server 1.15 support has been released.

Vi0L0 commented on 2014-01-16 16:37

Feel free to ask AMD ;P

onur commented on 2014-01-16 11:59

When estimated are supported?

Vi0L0 commented on 2014-01-16 10:10

catalyst doesn't support xorg-server 1.15.
Use [xorg114] repo:

yanom commented on 2014-01-16 03:17

It's asking for xorg-server<1.15 now.
Needs to be updated?

Vi0L0 commented on 2013-12-19 21:45

- AMD marked it as stable, so am I...

Vi0L0 commented on 2013-11-18 19:43

silent update, no pkgrel bump:
- thanks to zoopp and his referer we no longer have to download installer manually :)

Vi0L0 commented on 2013-11-13 18:29

I bumped rel because amd has changed 13.4 a little bit - there's a lot of new entries in amdpcsdb.default file.

+ like said on a top of the PKGBUILD:
NOTE: before building please download using this site:
and move it next to this PKGBUILD

Vi0L0 commented on 2013-09-27 13:17

it's not a problem, simply downgrade to [xorg113] repo: