Package Base Details: backintime-git

Git Clone URL: https://aur.archlinux.org/backintime-git.git (read-only)
Submitter: willemw
Maintainer: willemw
Last Packager: willemw
Votes: 27
Popularity: 0.262284
First Submitted: 2015-10-15 03:28
Last Updated: 2018-02-19 20:54

Latest Comments

« First ‹ Previous 1 2 3 4 5

zoe commented on 2013-06-18 09:45

Does not work anymore :
Traceback (most recent call last):
File "/usr/share/backintime/kde4/app.py", line 44, in <module>
from PyKDE4.kdecore import *
RuntimeError: the sip module implements API v10.0 but the PyKDE4.kdecore module requires API v9.2

imraro commented on 2013-03-31 18:24

Need to add python2-keyring as deps.

Anonymous comment on 2013-03-05 04:55

Looks like gloobus-preview might be a dependency? After I installed and launched "backintime-gnome", it complained that it couldn't find gloobus-preview.

Anyway, I really appreciate this package because I wanted the latest version of backintime. Thanks!

fettouhi commented on 2013-01-05 11:10

python-notify should be renamed to python2-notify.

fettouhi commented on 2013-01-05 11:10

python-notify should be renamed to python2-notify.

Anonymous comment on 2011-01-13 00:49

Adopted to update for Python2 and remove ||return 1