Package Base Details: backintime-git

Git Clone URL: https://aur.archlinux.org/backintime-git.git (read-only)
Submitter: willemw
Maintainer: willemw
Last Packager: willemw
Votes: 27
Popularity: 0.086630
First Submitted: 2015-10-15 03:28
Last Updated: 2018-02-19 20:54

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

willemw commented on 2015-01-17 09:52

This package will be removed. It will move to backintime-bzr / backintime-bzr-cli.

willemw commented on 2014-06-10 07:59

Updated: backintime-bzr, backintime-gnome-bzr and backintime-kde4-bzr are now separate packages, to keep "large" make dependencies (gnome and kde4) separate.

willemw commented on 2014-06-06 20:41

Updated: backintime-bzr this is now a split package.

willemw commented on 2014-04-05 10:47

@kv1dr: Fixed. You should not have to, but if the problem persists, try uninstalling the package first.

kv1dr commented on 2014-04-05 09:46

Installed version 889-1 and everytime I update to the 895-2, the yaourt still thinks I have 889-1, so the updating is never ending.

willemw commented on 2013-11-07 05:41

For headless systems: added 'python2-dbus' to 'depends'.

willemw commented on 2013-08-17 20:24

@becatlibra: Thanks. Updated.

becatlibra commented on 2013-08-17 19:50

Needs to have python2-keyring. Without it:

backintime-gnome
Traceback (most recent call last):
File "/usr/share/backintime/gnome/app.py", line 41, in <module>
import backintime
File "/usr/share/backintime/common/backintime.py", line 25, in <module>
import config
File "/usr/share/backintime/common/config.py", line 28, in <module>
import tools
File "/usr/share/backintime/common/tools.py", line 27, in <module>
import keyring

backintime
Traceback (most recent call last):
File "/usr/share/backintime/common/backintime.py", line 25, in <module>
import config
File "/usr/share/backintime/common/config.py", line 28, in <module>
import tools
File "/usr/share/backintime/common/tools.py", line 27, in <module>
import keyring
ImportError: No module named keyring

willemw commented on 2013-07-20 09:58

Updated (pacman 4.1, dependencies).

willemw commented on 2013-06-26 20:12

Note:
provides=
conflicts=

I believe, should only contain the 'main' backintime package name:
provides=(${_realname})
conflicts=(${_realname})