Package Base Details: arc-gtk-theme-git

Git Clone URL: https://aur.archlinux.org/arc-gtk-theme-git.git (read-only)
Submitter: NicoHood
Maintainer: NicoHood
Last Packager: NicoHood
Votes: 229
Popularity: 0.056509
First Submitted: 2018-03-25 19:17
Last Updated: 2018-07-31 14:42

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 Next › Last »

ebilgenius commented on 2016-04-15 17:01

@magus

There's no way for the package to easily apply new updates to the theme since Chrome's themes aren't very package manager friendly. The easiest way is just to wait for updates on git and download the theme from the repo and apply it normally.

francoism90 commented on 2016-04-15 09:34

@magus: because it's a GTK package?

Anonymous comment on 2016-04-15 09:30

There is a Chome theme too, any particular reason why it's not included in the package?

(I'm completely naive when it comes to Chrome extensions/themes so I don't know if it even makes sense to put them into distro packages.)

tsuflux commented on 2015-12-19 21:15

@parazyd

No. autoconf is part of base-devel which is prerequisite for using the AUR.

parazyd commented on 2015-12-14 16:13

You should add autoconf as a makedepend.

lukypie commented on 2015-11-23 21:14

configure: error: Could not determine GNOME version. Install GTK3 and its development files (libgtk-3-dev for Debian/Ubuntu based distros and gtk3-devel for RPM based distros).

Same error.
What the heck, seriously. Also manual installation is not working

ebilgenius commented on 2015-10-30 01:18

@justin8

What kind of system specs do you have? You could try the manual installation and see if that works.

justin8 commented on 2015-10-29 23:19

I get this error now during build:
'configure: error: Could not determine GNOME version. Install GTK3 and its development files (libgtk-3-dev for Debian/Ubuntu based distros and gtk3-devel for RPM based distros).'

ebilgenius commented on 2015-10-16 20:50

NOTE TO ALL USERS: If you update to Gnome 3.18 you will have to reinstall this package since it will assume you're still using an older version and display incorrectly.

ebilgenius commented on 2015-10-07 16:00

@rcholer

Since this package is the "git" version I plan on keeping up to date with the latest master commit.

You can use this package if you want the tagged "official" releases:
https://aur.archlinux.org/packages/gtk-theme-arc/