Package Details: zulucrypt-git 5.5.0-1

Git Clone URL: https://aur.archlinux.org/zulucrypt-git.git (read-only, click to copy)
Package Base: zulucrypt-git
Description: a cli and gui frontend to cryptsetup.
Upstream URL: https://github.com/mhogomchungu/zuluCrypt/
Keywords: cryptsetup encryption security tcplay truecrypt veracrypt
Licenses: GPL
Conflicts: zuluCrypt
Provides: zuluCrypt
Submitter: salan54
Maintainer: salan54
Last Packager: salan54
Votes: 6
Popularity: 0.000000
First Submitted: 2013-03-12 14:23
Last Updated: 2019-05-02 13:25

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

salan54 commented on 2016-03-01 15:06

version 4.9.0
-- add support for unlocking cryfs(https://www.cryfs.org/) encrypted volumes in zuluMount.
-- various fixes and improvements

desperat commented on 2016-02-26 19:23

Raspberry Pi 2 commandline only, headless
+ Possibility to mount via nfs(4) // default mount in home directory
arch=('x86_64' 'i686' 'armv7h' 'armv6h') // pls add to PKGBUILD line ~10

cmake -DCMAKE_INSTALL_PREFIX=/usr/ -DLIB_SUFFIX=lib -DNOGUI=true -DQT5=false -DHOMEMOUNTPREFIX=true -DNOKDE=true -DCMAKE_BUILD_TYPE=release . ..
// line ~45

Raspberry Pi 1 commandline only, headless
+ Possibility to mount via nfs(4) // default mount in home directory
arch=('x86_64' 'i686' 'armv7h' 'armv6h')

cmake -DCMAKE_INSTALL_PREFIX=/usr/ -DLIB_SUFFIX=lib -DNOGUI=true -DQT5=false -DHOMEMOUNTPREFIX=true -DNOKDE=true -DCMAKE_BUILD_TYPE=release . ..
// line ~45

salan54 commented on 2015-09-01 15:20

version 4.7.7
-- add support for creating and opening VeraCrypt volumes that use dynamic mode.
-- make zuluCrypt-gui window and zuluMount-gui window resizable with the new sizes surviving restarts.

salan54 commented on 2015-08-14 13:55

Updated to 4.7.6. depends : QT5

salan54 commented on 2015-04-07 11:28

@dkaparis Thank you, you're absolutely right. I made the change a few years ago, in 2013, but, somehow, I overwritten it during an update. I just fixed the PKGBUILD. Thanks again.

dkaparis commented on 2015-04-07 09:04

The google code repository is not up to date with the github one.
You should use the current project's repository -
replace
source=("git+https://code.google.com/p/${_gitname}/")
with
source=("git+https://github.com/mhogomchungu/${_gitname}/")

JKAbrams commented on 2015-02-21 20:36

Found the solution: need to install the package named 'pkg-config', add to build dependency and all is well :)

JKAbrams commented on 2015-02-21 20:21

Same problem as on the main package (could not find blkid)

salan54 commented on 2015-02-03 20:00

@orschiro @mhogomchungu

Sorry guys. I forgot to update the git package when I fixed the standard package one month ago... That's done now. Please, let us know it that works for you.

Salan54

orschiro commented on 2015-02-03 13:37

@mhogomchungu

I appreciate your help. Thank you very much! Now it is working. :)

I have one small feedback which I will address on the respective reddit thread.

Thankfully,

Robert