Package Details: zuki-themes 3.34_1-1

Git Clone URL: https://aur.archlinux.org/zuki-themes.git (read-only)
Package Base: zuki-themes
Description: Zuki themes for GNOME, Xfce and more.
Upstream URL: https://github.com/lassekongo83/zuki-themes
Keywords: GTK theme
Licenses: GPL3
Conflicts: zukitwo-themes-git
Submitter: OmeGa
Maintainer: m8D2
Last Packager: m8D2
Votes: 490
Popularity: 0.501412
First Submitted: 2016-05-22 17:10
Last Updated: 2019-10-13 18:02

Latest Comments

« First ‹ Previous ... 3 4 5 6 7 8 9 10 11 12 Next › Last »

Ulukai commented on 2012-04-24 09:20

@ hadrons123: indeed, I have the same issue with GNome 3.4 and Unico 1.0.2, but this theme is designed for Gnome 3.2 and Unico 1.0.1. The theme will need to be updated, there is nothing wrong with the package. Please contact the creator of the theme.

hadrons123 commented on 2012-04-24 04:07

Gtk + theme is whitened out for gnome 3.4

grimi commented on 2012-03-30 14:16

No problem here. That could be problem of your isp, .curlc, or maybe is aur wrapper.

Synthead commented on 2012-03-30 12:48

curl: (6) Could not resolve host: gnome-look.org; Unknown error

dvzrv commented on 2012-01-04 18:03

Alrite... I think I solved the issue. It was indeed yaourt related: https://bbs.archlinux.org/viewtopic.php?pid=1036308#p1036308

grimi commented on 2012-01-03 15:33

Again I've checked m5sum of 140562-Zukitwo.zip,
and it's correct ('fa60f411c47e87b796ede6ec999cc325').
I suggest don't use yaourt ,just download tarball,
extract and do makepkg cmd.
Regards.
P.S. zip file size is : 563616 bytes.

dvzrv commented on 2012-01-03 14:18

Very strange... yaourt seems to be downloading another source file or manipulating the original one (and by that changing its hash).
I'm having the same issue with cacheclean (https://aur.archlinux.org/packages.php?ID=37572)
Maybe yaourt related?

hadrons123 commented on 2012-01-03 06:36

grimi,your md5sums is wrong.

the package builds sucessfully by editing the md5sum

'fa60f411c47e87b796ede6ec999cc325'

in the PKGBUILD as sugeested by others.

hadrons123 commented on 2012-01-03 06:31

its failing to build.see the terminal output below:

==> Making package: zukitwo-themes 20111229-1 (Tue Jan 3 11:58:05 IST 2012)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving Sources...
-> Found 140562-Zukitwo.zip
==> Validating source files with md5sums...
140562-Zukitwo.zip ... FAILED
==> ERROR: One or more files did not pass the validity check!
==> ERROR: Makepkg was unable to build zukitwo-themes.
==> Restart building zukitwo-themes ? [y/N]
==> ---------------------------------------
==>
i tried for 10 times in the last 7 days.it doesnt work.

grimi commented on 2012-01-02 19:35

No, it's : fa60f411c47e87b796ede6ec999cc325 (like in PKGBUILD).
Please, check your download.