Package Details: zuki-themes 3.32_4-2

Git Clone URL: https://aur.archlinux.org/zuki-themes.git (read-only)
Package Base: zuki-themes
Description: Zuki themes for GNOME, Xfce and more.
Upstream URL: https://github.com/lassekongo83/zuki-themes
Keywords: GTK theme
Licenses: GPL3
Conflicts: zukitwo-themes-git
Submitter: OmeGa
Maintainer: m8D2
Last Packager: m8D2
Votes: 491
Popularity: 0.870995
First Submitted: 2016-05-22 17:10
Last Updated: 2019-05-20 18:48

Latest Comments

« First ‹ Previous ... 2 3 4 5 6 7 8 9 10 11 12 Next › Last »

cemsbr commented on 2012-05-28 19:10

Maybe there is a missing dependency:
ERROR: Cannot find the strip binary required for object file stripping.

Anonymous comment on 2012-05-23 12:22

Zukitwo 2012.05.23 Updated

grimi commented on 2012-05-12 16:15

Good idea. I'll do the changes in PKGBUILD at next release. Thanks...

Anonymous comment on 2012-05-12 13:06

The downloaded zipfile is un-versioned. If you have a set sources directory, the downloaded zipfile remains and so new versions do not get downloaded and there are md5sum mismatches etc.

If you change the sources file to the one below, each version will be saved with as ${pkgname}-${pkgver}.zip, ie a unique name.

source=(${pkgname}-${pkgver}.zip::http://gnome-look.org/CONTENT/content-files/140562-Zukitwo.zip)

Mr Green commented on 2012-05-11 15:38

Checksum error

I have 7af465905843ae60b80d1057bb6383ac for md5sum someone confirm?

Wompatti commented on 2012-05-09 18:55

Could you edit the dependencies so it would pass also with gtk-engine-murrine-git? Now I always have to edit the PKGBUILD before upgrading.

Nobus commented on 2012-05-03 15:20

I wish that theme was GNOME3's default!

dvzrv commented on 2012-04-26 13:42

"22af26eb326f25c15dc88f3ca2403df5" <- new md5sum

Speed commented on 2012-04-24 13:02

An update, I couldn't wait for the maintainer to do it. Updated the version to 20122024, the md5sum and set the version of the gtk-engine-unico dependency to 1.0.2 (as the official release says). It works, however the official release states to update only if you use Gnome 3.4 and NOT Gnome 3.2. (http://pastebin.com/0nAsKG4w)

proft commented on 2012-04-24 11:17

Theme is updated, please update package.