Package Details: zuki-themes 3.32_4-2

Git Clone URL: https://aur.archlinux.org/zuki-themes.git (read-only)
Package Base: zuki-themes
Description: Zuki themes for GNOME, Xfce and more.
Upstream URL: https://github.com/lassekongo83/zuki-themes
Keywords: GTK theme
Licenses: GPL3
Conflicts: zukitwo-themes-git
Submitter: OmeGa
Maintainer: m8D2
Last Packager: m8D2
Votes: 491
Popularity: 1.475261
First Submitted: 2016-05-22 17:10
Last Updated: 2019-05-20 18:48

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 11 ... Next › Last »

robvelor commented on 2012-10-08 21:09

==> Validating source files with md5sums...
zukitwo-themes-20120702.zip ... FAILED
==> ERROR: One or more files did not pass the validity check!
The build failed.

abraxas commented on 2012-09-07 09:49

android_808: i had the same problem, xfce4-panel looked like a mess. deleting that line in the PKGBUILD solved the issue.

grimi commented on 2012-09-07 04:35

I didn't notice any mess. Sed only changes Xfce panel display profiles (from default to more simple),
to get more readable view (at least for me). If you don't like this, or you using panel-bg.png from theme,
please comment the line with sed...

android_808 commented on 2012-09-06 20:31

In the latest build, what bug is supposed to be fixed with the sed command? It has messed up the rendering of the window buttons, font colours and applet backgrounds during hover.

Please see:
http://customizemania.com/daily-mania-zukitwo-xfce/#comment-30

grimi commented on 2012-08-24 08:19

Done. I, think now xfce panel is more readable.

scjet commented on 2012-07-09 05:17

Thankyou, ..."zukitwo-themes-20120708.zip" installs fine now.
:)

scjet commented on 2012-07-09 04:42

-> Found zukitwo-themes-20120702.zip
==> Validating source files with md5sums...
zukitwo-themes-20120702.zip ... FAILED
==> ERROR: One or more files did not pass the validity check!
The build failed.
Also,
zukitwo-colors FAILS as well ?

grimi commented on 2012-06-13 06:15

Yep. Just check on home site changelog...

Anonymous comment on 2012-06-13 05:46

This theme seems to get an update several times a week. Is development really that active on it?

grimi commented on 2012-05-29 05:30

Nothing is missing. To build packages from AUR, 'base-devel' group is needed as minimum.
Just type: sudo pacman -S --needed base-devel .