Package Details: zuki-themes 3.32_4-2

Git Clone URL: https://aur.archlinux.org/zuki-themes.git (read-only)
Package Base: zuki-themes
Description: Zuki themes for GNOME, Xfce and more.
Upstream URL: https://github.com/lassekongo83/zuki-themes
Keywords: GTK theme
Licenses: GPL3
Conflicts: zukitwo-themes-git
Submitter: OmeGa
Maintainer: m8D2
Last Packager: m8D2
Votes: 491
Popularity: 1.419228
First Submitted: 2016-05-22 17:10
Last Updated: 2019-05-20 18:48

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 ... Next › Last »

grimi commented on 2012-12-03 18:22

gtk3: gtk-widgets.css uses adwaita engine (provided by gnome-themes-standard).

TrialnError commented on 2012-12-03 18:14

Why the need for gnome-themes-standard?
The requirements only mention gtk-engines and gtk-engine-murrine

Anonymous comment on 2012-12-02 21:52

in gnome-shell can't see switch icon. nothing in wireless or bluetooth... anything.... before this update all works correctly....

grimi commented on 2012-12-01 22:03

Please use this package (this one will be deleted):
https://aur.archlinux.org/packages/gtk-theme-zukitwo/

grimi commented on 2012-11-13 21:13

Hi, theme is compatible with gtk3/gnome 3.4, hence error message.
Until theme it is not updated, I suggest use some others themes.
Maybe this (they are 3.6 compatible):
https://aur.archlinux.org/packages/gtk-theme-clearbird/
https://aur.archlinux.org/packages/mediterraneannight-theme/

rata commented on 2012-11-13 17:29

Hi, I'm getting a lot of these warnings when starting a Gtk+3 app
Gtk-WARNING **: Theme parsing error: gtk-widgets.css:85:17: Not using units is deprecated. Assuming 'px'.
Do you know any workaround to get rid of them?

JohnnyDeacon commented on 2012-11-05 04:25

this package was updated.

Changelog:
01. Nov 2012 - v0.5.1
added compatibility for GNOME Shell 3.6

TrialnError commented on 2012-11-01 18:20

Ignore my previous post.
I missed, that the repo engine-unico provides the bzr version

TrialnError commented on 2012-11-01 18:03

Just as a note.
If someone had issues with the theme after gnome3.6 got into [extra] you can try gtk-engine-unico-bzr.
With this engine-unico version it seems to be working again
Using it you need to remove the explicit version number

grimi commented on 2012-10-09 04:53

Hi, you building wrong version current is 20120817...