Package Details: zsh-athame-git 5.7.1-1

Git Clone URL: https://aur.archlinux.org/zsh-athame-git.git (read-only)
Package Base: zsh-athame-git
Description: Zsh with Athame: provides full vim support for Zsh
Upstream URL: http://github.com/ardagnir/athame/
Licenses: GPL, custom, AGPL
Conflicts: zsh
Provides: zsh=5.7.1
Submitter: ardagnir
Maintainer: ardagnir
Last Packager: ardagnir
Votes: 2
Popularity: 0.008807
First Submitted: 2018-02-07 06:58
Last Updated: 2019-06-10 07:35

Required by (101)

Sources (7)

Latest Comments

fortea commented on 2019-04-04 13:02

New version 5.7.1 is out, this is why it fails the download. However, it still fails to build documentation even after changing the version in PKGBUILD.

azmeuk commented on 2019-03-12 13:18

Same error with zsh 5.7

ardagnir commented on 2018-05-11 18:58

I'm going to update this to use zsh 5.5.1 when I get a chance. Until then, you can replace pub with pub/old in the PKGBUILD to install athame-zsh 5.4.2.

nathias commented on 2018-05-08 10:15

==> ERROR: Failure while downloading https://www.zsh.org/pub/zsh-5.4.2.tar.gz