Package Details: zoiper-classic 3.3-1

Git Clone URL: https://aur.archlinux.org/zoiper-classic.git (read-only, click to copy)
Package Base: zoiper-classic
Description: An IAX and SIP VoIP softphone (classic version)
Upstream URL: http://www.zoiper.com/
Licenses: custom
Submitter: jose1711
Maintainer: jose1711
Last Packager: jose1711
Votes: 0
Popularity: 0.000000
First Submitted: 2020-09-19 20:33
Last Updated: 2020-09-19 20:33

Latest Comments

javikore commented on 2020-09-28 22:05

I did what you told me and it worked, sorry for the error. Thank you very much. Greetings.

jose1711 commented on 2020-09-28 21:40

the install file exists but you need to download it via browser and place it adjacent to the PKGBUILD. then run makepkg.

javikore commented on 2020-09-28 21:39

Ok, sorry, you are also right, what is the use of this if there is no package?

jose1711 commented on 2020-09-28 15:41

@javikore did you read that error message?

javikore commented on 2020-09-28 13:51

Error install :( ==> WARNING: There is no longer a direct download link for the Zoiper tarball. Get it manually from: https://www.zoiper.com/en/voip-softphone/download/classic ==> ERROR: A failure occurred in prepare(). Aborting... error making: zoiper-classic