Package Details: zeal-git 0.6.1.r112.g51ae407-1

Git Clone URL: (read-only, click to copy)
Package Base: zeal-git
Description: A simple documentation browser
Upstream URL:
Keywords: api dash docs docset documentation offline
Licenses: GPL3
Conflicts: zeal
Submitter: 5long
Maintainer: trollixx
Last Packager: trollixx
Votes: 68
Popularity: 0.000035
First Submitted: 2013-06-29 09:47
Last Updated: 2020-02-07 03:52

Pinned Comments

trollixx commented on 2017-09-07 18:38

Please do not flag package out of date, unless it doesn't build. It's a Git package, the version is computed during the installation.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

mmoya commented on 2016-07-07 07:22

@trollixx: Can you fix the lenght of revision when using git describe? I have a custom core.abbrev in my system wide .gitconfig and zeal-git is always marked for update.

Instead of using `git describe`, please use `git describe --abbrev=7` in `pkgver()`.


saimn commented on 2016-05-02 08:17

Thanks @Shaikh ! I'm indeed using Anaconda, it works with qmake-qt5.

Shaikh commented on 2016-05-02 01:18

@saimn I had the same problem and for my case, it's caused by Anaconda.
My solution: replace the command "QT_SELECT=5 qmake" with "qmake-qt5" in the PKGBUILD. This works. Maybe you can have a try.

saimn commented on 2016-04-25 22:13

@trollixx : ❯ qtchooser -l

trollixx commented on 2016-04-24 03:00

@saimn I have exactly the same setup. What's the output of `qtchooser -l`?

saimn commented on 2016-04-21 08:00

@trollixx Yes I have the Qt5 from Arch (5.6.0-3), but I also have Qt4. I thought the QT_SELECT=5 in the PKGBUILD should be enough to select the good version but it seems not.

trollixx commented on 2016-04-21 04:17

@saimn, you do need Qt >= 5.2.0 to build Zeal. Or you're saying that you have it, but the check is still failing?

saimn commented on 2016-04-18 07:20

Got this error with the latest version:
Project ERROR: Qt 5.2.0 or above is required to build Zeal.

trollixx commented on 2016-01-15 02:32

`libwebp` is a dependency of `qt5-webkit`, so there's no need to have it here.

emerongi commented on 2016-01-01 19:53

`libwebp` is also a dependency. Build failed before I installed libwebp.