Package Details: zathura-git 0.4.5.28.g3b4540f-2

Git Clone URL: https://aur.archlinux.org/zathura-git.git (read-only, click to copy)
Package Base: zathura-git
Description: a document viewer
Upstream URL: http://pwmt.org/projects/zathura
Licenses: custom
Conflicts: zathura
Provides: zathura
Submitter: None
Maintainer: mlq
Last Packager: mlq
Votes: 90
Popularity: 0.001343
First Submitted: 2009-09-19 13:00
Last Updated: 2020-03-27 17:42

Dependencies (14)

Required by (7)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6

Anonymous comment on 2011-05-26 02:09

Unstable =(

jwhendy commented on 2010-11-05 21:19

Is anyone aware of an http protocol alternative for the git repo? I'm behind a firewall and can't access a git://... url.

xeroc commented on 2010-08-11 08:02

Current Url should be: <http://pwmt.org/projects/zathura>

escondida commented on 2010-06-01 03:44

Is there any chance of changing the version number to YYYYMMDD, as with other -git packages?

slyxi commented on 2010-05-20 15:11

http://pwmt.org/zathura/ looks like a more helpfull url.

haawda commented on 2010-05-15 14:00

"cairo<=1.8.8" is a problem because in the repos we have release 1.8.10. Is the restriction really needed? On the other side, cairo and gtk2 are already fulfilled dependencies by poppler-glib.

rscholer commented on 2010-05-15 11:52

You need to replace 'git-pull' with 'git pull'.

sironitomas commented on 2010-04-11 22:50

Best and most lightweight PDF viewer so far! Thanks for the PKG.

Anonymous comment on 2010-03-25 18:29

Should really depend on poppler-data imho. PDFs don't look the same without it.