Package Details: zathura-git 0.4.5.28.g3b4540f-2

Git Clone URL: https://aur.archlinux.org/zathura-git.git (read-only, click to copy)
Package Base: zathura-git
Description: a document viewer
Upstream URL: http://pwmt.org/projects/zathura
Licenses: custom
Conflicts: zathura
Provides: zathura
Submitter: None
Maintainer: mlq
Last Packager: mlq
Votes: 90
Popularity: 0.001608
First Submitted: 2009-09-19 13:00
Last Updated: 2020-03-27 17:42

Dependencies (14)

Required by (7)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

OK100 commented on 2012-02-19 08:06

Please add docutils to makedepends.

baskerville commented on 2012-02-02 13:14

I made a patch for the python-docutils optdepends:
https://gist.github.com/1723406

baskerville commented on 2012-01-31 10:59

In fact, python-docutils is an optional dependency.
If available, the rst documentation will be turned into a man page (see README).

baskerville commented on 2012-01-29 10:27

Please install the zathurarc documentation, I made a patch:
https://gist.github.com/1698174

Stalafin commented on 2011-10-17 12:54

As you can see from your pastebin, the problem is not with the PKGBUILD, but with the files from the GIT-Repo, which cannot be compiled. The PKGBUILD is still working and performs as it should. As Zathura is still under heavy development, you should just wait a couple of days for new merges if you want to use the GIT-Branch.

I am not a member of this project, but since I update my zathura from time to time I know that you can run into compilation errors.

I have unflagged the PKGBUILD.

holgersson commented on 2011-10-14 18:49

Something seems to be wrong here:

http://pastebin.com/Gb54Pb0K

Anonymous comment on 2011-07-17 14:49

done

mlq commented on 2011-07-17 08:17

Please replace the dependency from girara-git to girara-gtk2-git.

Runiq commented on 2011-05-27 07:43

Hey,

Could you please put the .desktop file into /usr/share/applications instead of /usr/share/desktop? It's not doing a whole lotta good there. ;)

Thanks in advance!

Anonymous comment on 2011-05-26 12:28

Yes.