Package Details: zarafa-server 7.2.6.10-68

Git Clone URL: https://aur.archlinux.org/zarafa-server.git (read-only)
Package Base: zarafa-server
Description: Open Source Groupware Solution
Upstream URL: http://www.zarafa.com/
Keywords: grouware mailserver
Licenses: AGPL3
Groups: zarafa
Provides: zarafa-server-arm=7.2.6.10
Replaces: zarafa-server-arm
Submitter: xtfxme
Maintainer: martimcfly (jelly)
Last Packager: martimcfly
Votes: 6
Popularity: 0.000000
First Submitted: 2009-10-13 18:39
Last Updated: 2018-06-02 08:52

Dependencies (75)

Sources (9)

Pinned Comments

martimcfly commented on 2018-08-20 13:08

Go ahead here: https://aur.archlinux.org/packages/kopano-core/

martimcfly commented on 2018-06-04 09:38

This package is not maintained anymore. Zarafa has changed its company's name to Kopano. Please update to kopano-* packages. I hope to see you over there ;) Thanks!

For those willing to update to the latest Zarafa version: The last version possible to compile this packages with is Archlinux from the 24.04.2017. Following pacman entries can be used (please remove default mirrors).

[core] Server = http://tardis.tiny-vps.com/aarm/repos/2017/04/24/$arch/$repo

[extra] Server = http://tardis.tiny-vps.com/aarm/repos/2017/04/24/$arch/$repo

[community] Server = http://tardis.tiny-vps.com/aarm/repos/2017/04/24/$arch/$repo

[alarm] Server = http://tardis.tiny-vps.com/aarm/repos/2017/04/24/$arch/$repo

[aur] Server = http://tardis.tiny-vps.com/aarm/repos/2017/04/24/$arch/$repo

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

martimcfly commented on 2014-03-20 12:49

Tested on:
- Raspberry Pi
- Odroid U3 (recommended)

Not included:
- Optimized configuration for ARM

Precondition:
- Following SymLink has to exist before start:
ln -s /usr/bin/python2 /usr/bin/python

martimcfly commented on 2014-03-20 12:48

Tested on:
- Raspberry Pi
- Odroid U3

Not included:
- Optimized configuration for ARM

Precondition:
- Following SymLink has to exist before start:
ln -s /usr/bin/python2 /usr/bin/python

martimcfly commented on 2014-03-20 00:37

Following SymLink has to exist before start:

ln -s /usr/bin/python2 /usr/bin/python

ryho commented on 2013-09-11 23:43

I had two problems installing. First it failed because the command python did not exist. The following command is a quick fix for that:

ln -s /usr/bin/python2 /usr/bin/python

The second time I compiled I also received the problem about about invalid group zarafa. I fixed that with:

groupadd zarafa

This was on a 32 bit system (with a lovely Pentium 4)

Anonymous comment on 2013-08-31 01:22

Missing dependency check for the package kyotocabinet.

HLFH commented on 2013-07-06 17:27

Add ARM support

Anonymous comment on 2013-02-06 08:27

Thanks for your comment. The user group zarafa is missing. You can add the group and try again. I will improve the package within the next update.

sysfu commented on 2013-02-06 04:56

Thanks for update supporting current Boost version 1.52. Build failed however with this error

make[1]: Leaving directory `/home/seth/zarafa-server/src/zarafa-7.1.3'
install: invalid group ���zarafa���
==> ERROR: A failure occurred in build().
Aborting...

Enverex commented on 2012-08-17 14:59

Doesn't work for me, looks like they're expecting old software:
checking boost version compatibility... configure: error: boost version is too new

Anonymous comment on 2012-06-20 07:33

'boost' should be added as a dependency, otherwise build() fails at the configure step:

checking for Boost headers version >= 103500... no
configure: error: cannot find Boost headers version >= 103500
==> ERROR: A failure occurred in build().
Aborting...
The build failed.

it works fine after a pacman -S boost