Package Details: yuicompressor 2.4.8-3

Git Clone URL: https://aur.archlinux.org/yuicompressor.git (read-only)
Package Base: yuicompressor
Description: CSS and Javascript compressor
Upstream URL: http://developer.yahoo.com/yui/compressor/
Licenses: BSD
Submitter: None
Maintainer: metalgamer
Last Packager: metalgamer
Votes: 85
Popularity: 0.000004
First Submitted: 2008-12-07 07:43
Last Updated: 2015-09-03 20:45

Latest Comments

« First ‹ Previous 1 2

solstice commented on 2012-05-19 09:09

java-environment is NOT a dependacy
it IS java-runtime that is a needed dependancy

solstice commented on 2012-04-24 09:18

htmlcompressor makes a symlink towards yuicompressor. may be you could add a symlink yuicompressor.jar toward yuicompressor.x.y.z.jar to avoid problems because of upgrade.

Thanks to notify htmlcompressor maintainer if you do so.

Anonymous comment on 2012-03-11 18:44

Updated. Thanks

orbisvicis commented on 2011-09-15 23:41

updated source package @ http://hpaste.org/51406
access with:
curl http://hpaste.org/raw/51406 | base64 --ignore-garbage -d | tar xvz
tested seems to work fine

Anonymous comment on 2011-05-20 05:45

Updated, but not tested. Can you test please?

rickeyski commented on 2011-05-19 17:45

2.4.6 is out now. Please update. Thanks