Package Details: yubikey-manager-git 0.4.5.r11.e23d0bd-1

Git Clone URL: https://aur.archlinux.org/yubikey-manager-git.git (read-only, click to copy)
Package Base: yubikey-manager-git
Description: Command line and GUI tool for configuring YubiKeys, over all transports.
Upstream URL: https://github.com/Yubico/yubikey-manager
Keywords: cli git gui personalization tool ykman yubikey
Licenses: BSD
Conflicts: yubikey-manager
Provides: yubikey-manager
Submitter: kbabioch
Maintainer: kbabioch
Last Packager: kbabioch
Votes: 3
Popularity: 0.000000
First Submitted: 2016-09-07 21:26
Last Updated: 2017-09-28 12:51

Latest Comments

ceri commented on 2021-04-25 06:05

@nixpulvix

Agreed, I have the same issue (using a chroot too). Although adding python-poetry as a makedep doesn't help.

Since the maintainer is clearly not viewing comments, I'm going to flag this as out of date as it no longer builds and is effectively unmaintained.

nixpulvis commented on 2021-03-18 13:03

Getting this error now: python: can't open file '$HOME/yubikey-manager-git/src/yubikey-manager/setup.py': [Errno 2] No such file or directory.

It seems the build process requires poetry (whatever that is), or is there a better work-around for this people would be more comfortable with?

ElijahLynn commented on 2020-05-22 19:33

Thanks!

kbabioch commented on 2020-05-22 07:17

@ElijahLynn: Done, thanks for the hint.

ElijahLynn commented on 2020-05-21 17:02

Can you add the ykman keyword to this package? Doesn't come in a search for ykman which is the binary name for this package.

rtfm3514 commented on 2018-06-20 19:02

Hi, the package seems to depend on "python-fido2".

It might be necessary, to rebuild twice afterwards for some reason...

kbabioch commented on 2017-11-17 16:44

This is a "-git" package and I won't bump the version, simply because a new release has been made upstream. As long as the package can be built (which it can, at least for me ;)), I won't touch it. When building it, it will always build the latest version (0.4.6 at the time of writing), so please do not flag it as out-of-date, simply because the version number stated here does not match the one from the repo.

mickael9 commented on 2017-02-01 21:58

Package doesn't build:

==> Starting package()...
usage: setup.py [global_opts] cmd1 [cmd1_opts] [cmd2 [cmd2_opts] ...]
or: setup.py --help [cmd1 cmd2 ...]
or: setup.py --help-commands
or: setup.py cmd --help

error: invalid command 'qt_resources'