Package Details: yubico-yubioath-desktop 4.3.6-1

Git Clone URL: https://aur.archlinux.org/yubico-yubioath-desktop.git (read-only)
Package Base: yubico-yubioath-desktop
Description: Crossplatform graphical user interface to generate one-time passwords.
Upstream URL: https://developers.yubico.com/yubioath-desktop/
Licenses: BSD
Conflicts: yubico-yubioath-desktop-git
Submitter: tuftedocelot
Maintainer: tuftedocelot
Last Packager: tuftedocelot
Votes: 38
Popularity: 0.639157
First Submitted: 2015-07-04 20:10
Last Updated: 2019-06-03 21:27

Latest Comments

« First ‹ Previous 1 2 3 4

egrupled commented on 2017-03-22 11:37

From my side I can say that it builds and works perfectly. As a bonus it doesn't need any AUR dependencies anymore. Also git automatically validate checksums and in the future Pacman will support GPG validation of git commits so I added relevant key.

adlerweb commented on 2016-07-04 22:57

Missing dependency: community/python2-click

tea commented on 2016-02-03 17:08

You need to wrap the source thing in brackets or this doesn't build.

T4cC0re commented on 2016-01-13 05:10

I was only able to get it recognize my yubikey after enabling and starting pcscd.service
This took me some time to debug, thus suggest adding that to the package installer.

systemctl enable pcscd.service
systemctl start pcscd.service

tuftedocelot commented on 2015-12-04 01:49

Brought up to date with required deps and version bump

computerfr33k commented on 2015-11-24 07:21

I have modified the PKGBUILD to get it working again. Looks like the maintainer isn't maintaining this anymore.

http://pastebin.com/pKuEazTW

computerfr33k commented on 2015-11-24 06:59

Does not run for me.

python2: can't open file '/usr/lib/python2.7/site-packages/yubicoauthenticator/yubico_authenticator.py': [Errno 2] No such file or directory

arthurulfeldt commented on 2015-08-27 21:35

missing dependency on python2-crypto

sudo pacman -S python2-crypto

to make it run