Package Details: ytp-git r49.6c3a081-1

Git Clone URL: https://aur.archlinux.org/ytp-git.git (read-only)
Package Base: ytp-git
Description: Searches and plays Youtube videos
Upstream URL: https://gitlab.com/uoou/ytp
Keywords: mpv youtube
Licenses: GPL2
Provides: ytp
Submitter: Mutantoe
Maintainer: None
Last Packager: Mutantoe
Votes: 1
Popularity: 0.010455
First Submitted: 2019-02-07 15:00
Last Updated: 2019-02-14 17:39

Latest Comments

Mutantoe commented on 2019-03-31 17:36

This error usually crops up if the upstream dev's API key has expired. See here for more info https://gitlab.com/uoou/ytp)

amaro commented on 2019-03-31 05:46

Worked flawlessly till yesterday then started giving jq error

ytp Searching ... jq: error (at <stdin>:1): Cannot iterate over null (null) jq: error (at <stdin>:1): Cannot iterate over null (null) jq: error (at <stdin>:1): Cannot iterate over null (null) jq: error (at <stdin>:1): Cannot iterate over null (null) jq: error (at <stdin>:1): Cannot iterate over null (null) jq: error (at <stdin>:14): Cannot iterate over null (null) Searched for: friday Page: 1

Could you look into it!

Edit Looks like there was some kind of problem with the internet connection cause after switching from wi-fi to wired the problem disappeared. Now it's working fine. Great package.