Package Details: yafaray 3.5.1-2

Git Clone URL: https://aur.archlinux.org/yafaray.git (read-only, click to copy)
Package Base: yafaray
Description: A free open-source montecarlo raytracing engine
Upstream URL: http://yafaray.org/
Licenses: LGPL2.1
Submitter: stativ
Maintainer: TheGoliath
Last Packager: TheGoliath
Votes: 26
Popularity: 0.000000
First Submitted: 2008-10-11 10:29
Last Updated: 2020-07-16 12:59

Latest Comments

bartus commented on 2020-07-12 20:36

ruby-archhdrdir.patch need an update: patch

# merge patch with
git am -s < <(curl -s http://ix.io/2rGn)

J5lx commented on 2020-05-04 20:07

Thanks for the apology ^^. The ruby errors are gone because I was in fact not able to find a fix and disabled the bindings. I’m glad you have such confidence in me, but I won’t continue to be maintainer of this package after all – I’m simply no longer as interested in this software as I used to be, and in the end any packaging skills I might have are rather useless without the motivation to actually make use of them. However, I’ll gladly offer my help to anyone who wants to take over :)

TheGoliath commented on 2020-05-04 15:04

Okay, updated the package and the ruby binding errors are gone (at my side). Meanwhile. I believe that I've made a mistake when flagging this package out of date stating, that the maintainer (J5lx) doesn't care about the package. I didn't read the comments section and so I didn't notice that he was working on a fix for the ruby bindings problem. I'd like to publicly apologize for my rude behavior and also state, that I'm not gonna be that unconstructive in any way. Anyway, J5lx does a good job at maintaining packages (especially the cyrus-imapd which I do use in production) and I feel truly sorry for my wrong behavior. I believe that he will do good in maintaining this package.

Thanks

J5lx commented on 2020-04-02 12:18

I've started to work on the 3.4.0 update, but I’m experiencing a build error in the ruby bindings. I'll see if I can fix it or if I'll simply disable the bindings.

gandalf3 commented on 2013-07-17 02:28

The $blendver variable is missing the '_' when it's first assigned, and it should be 2.67 instead of 2.66..

Thanks

gandalf3 commented on 2013-04-01 21:16

I think qt needs to be renamed qt4 (unless we are talking about a differnt qt.,.)
also I get a 404 when downloading..