Package Details: xygrib-git 1.2.6.1.r83.ga56c8fe-1

Git Clone URL: https://aur.archlinux.org/xygrib-git.git (read-only, click to copy)
Package Base: xygrib-git
Description: Grib reader and weather visualization software. Zygrib fork.
Upstream URL: https://opengribs.org/
Licenses: GPL3
Conflicts: xygrib
Provides: xygrib
Submitter: gromain
Maintainer: gromain
Last Packager: gromain
Votes: 2
Popularity: 0.003097
First Submitted: 2019-11-28 20:37
Last Updated: 2020-07-03 10:13

Latest Comments

rsamuel commented on 2020-06-21 19:35

Package no longer compiles. Message is:

.cache/yay/xygrib-git/src/xygrib-git/src/SkewT.h:38:25: error: invalid use of incomplete type 'class QPainterPath' 38 | class PersPath : public QPainterPath ..... make: *** [Makefile:153: all] Error 2 ==> ERROR: A failure occurred in build(). Aborting... error making: %!s(func() string=0x73a700)

This is with current qt5-base: qt5-base-5.15.0-3

Please let me know any other information I can provide. Thank you.