Package Details: xterm-git r1311.gd82f70a-2

Git Clone URL: https://aur.archlinux.org/xterm-git.git (read-only, click to copy)
Package Base: xterm-git
Description: Terminal emulator for the X Window System
Upstream URL: https://invisible-island.net/xterm/
Licenses: custom
Conflicts: xterm
Provides: xterm
Submitter: Chocobo1
Maintainer: Chocobo1
Last Packager: Chocobo1
Votes: 0
Popularity: 0.000000
First Submitted: 2020-01-12 12:54
Last Updated: 2020-12-13 04:03

Required by (88)

Sources (1)

Latest Comments

Chocobo1 commented on 2020-12-13 04:03

Trying to install this package leads to this error, something is wrong with the dependency xorg-luit :

Thanks, fixed now.

AkechiShiro commented on 2020-12-12 18:16

Trying to install this package leads to this error, something is wrong with the dependency xorg-luit :

aura >>= There was an issue during recursive dependency lookup:
UnliftIO.Exception.throwString called with:

Non-existant deps: xorg-luit
Called from:
  throwString (lib/Aura/Dependencies.hs:114:13 in aura-3.2.2-Kmv9fzS6js9DT7qewsX9oh:Aura.Dependencies)