Package Details: xorg-server-bug865 1.20.10-3

Git Clone URL: https://aur.archlinux.org/xorg-server-bug865.git (read-only, click to copy)
Package Base: xorg-server-bug865
Description: Xorg X server with the patch for freedesktop bug 865 (need to kick hotkeys on release, not press)
Upstream URL: https://xorg.freedesktop.org
Licenses: custom
Groups: xorg
Conflicts: glamor-egl, nvidia-utils<=331.20, xf86-video-modesetting, xorg-server
Provides: X-ABI-EXTENSION_VERSION=10.0, X-ABI-VIDEODRV_VERSION=24.0, X-ABI-XINPUT_VERSION=24.1, x-server, xorg-server=1.20.10
Replaces: glamor-egl, xf86-video-modesetting
Submitter: kyak
Maintainer: kyak
Last Packager: kyak
Votes: 41
Popularity: 0.033878
First Submitted: 2012-03-13 18:20
Last Updated: 2020-12-18 15:23

Dependencies (44)

Required by (190)

Sources (7)

Latest Comments

« First ‹ Previous ... 6 7 8 9 10 11 12 13 Next › Last »

prius commented on 2014-10-19 11:13

Hi, I have "nvidia" and "nvidia-libgl" packages installed on my Arch, and they conflicts with "mesa" and "mesa-libgl" packages required by makedepends.
I don't know how to set kind of "or" operator to makedepends so I've just replaced mesa with nvidia and all works like a charm.

kyak commented on 2014-09-26 10:30

@EasySly thanks, updated!

EasySly commented on 2014-09-25 20:18

1.16.1 version is out

Det commented on 2014-07-25 19:27

Accidental flag. 1.16.0's still in [testing]..

kyak commented on 2014-07-02 17:43

With 1.15.2 and AUR changes, this package only provides xorg-server (because this is the only component being patched). Credits to xorg-server-bug54168 author for the idea.

Det commented on 2014-02-17 07:23

Lol. Stop being so funny, then.

kyak commented on 2013-09-13 18:06

damnit Det, stop marking out of date for no reason

kyak commented on 2013-06-25 17:52

argh!

Det commented on 2013-06-25 17:40

Woops. Caught me off-guard there.

kyak commented on 2013-03-07 12:12

@Det please don't mark out of date unless Arch packages is updated. I'm following Arch package, not upstream xorg.