Package Details: xml-security-c 2.0.2-2

Git Clone URL: https://aur.archlinux.org/xml-security-c.git (read-only, click to copy)
Package Base: xml-security-c
Description: C++ Implementation of W3C security standards for XML
Upstream URL: http://santuario.apache.org/
Licenses: Apache
Submitter: None
Maintainer: kevku
Last Packager: kevku
Votes: 10
Popularity: 0.33
First Submitted: 2010-08-25 09:12
Last Updated: 2020-07-31 16:51

Latest Comments

1 2 3 Next › Last »

yupi commented on 2020-08-05 05:54

I cannot build the latest version (which presumably should build fine without xalan-c), when new xalan-c is installed.

In file included from enc/XSCrypt/XSCryptCryptoBase64.cpp:33:
../xsec/enc/XSECCryptoException.hpp:168:2: internal compiler error: Segmentation fault
  168 |  XSECCryptoException();

azymohliad commented on 2020-08-02 21:18

Is anybody having this error during PGP key import?

gpg: keyserver receive failed: General error
problem importing keys

I also have exactly the same error when I try to import the key manually using:

gpg --recv-keys DCAA15007BED9DE690CD9523378B845402277962

kevku commented on 2020-07-28 05:03

yes, downgrade xalan-c to 1.11

Saduff commented on 2020-07-27 12:16

This package fails to build after today's update of xalan-c.

kevku commented on 2020-02-29 21:22

2.1.4 is the Java version, this package is the c++ lib

Fethbita commented on 2020-02-29 18:45

2.1.4 has been released. Is it possible to update?

kaur commented on 2018-08-04 06:56

Source files for version 1.7.3 do not exist at https://www.apache.org/dist/santuario/c-library/ Please update to 2.0.1

kevku commented on 2017-12-17 08:14

you are using outdated mirror/packages

mocambo commented on 2017-12-17 02:09

"makepkg -C" doesn't helped. Temporarily solved by installation of AUR/icu59 aside of core/icu 60.1-1.

kevku commented on 2017-12-16 08:39

use "makepkg -C"