Package Details: xlunch-git 4.4.4.r0.g5162db0-1

Git Clone URL: https://aur.archlinux.org/xlunch-git.git (read-only)
Package Base: xlunch-git
Description: Graphical app launcher for X with few dependencies
Upstream URL: http://xlunch.org/
Licenses: GPL3
Conflicts: xlunch
Provides: xlunch
Submitter: DragonX256
Maintainer: PMunch
Last Packager: PMunch
Votes: 2
Popularity: 0.000019
First Submitted: 2017-01-25 14:57
Last Updated: 2019-05-20 09:18

Latest Comments

1 2 Next › Last »

Crops commented on 2019-03-20 07:55

@PMunch, wonderfull, very fast & ok... thanks!

PMunch commented on 2019-03-20 07:26

@Crops, glad to hear that you like xlunch. For issues about the program though please see the GitHub page. Your problem has already been reported and we've figured out what causes it: https://github.com/Tomas-M/xlunch/issues/91#issuecomment-412089291

Crops commented on 2019-03-19 22:20

Thank you, for this package which is exactly what I was looking for... I use it with my standalone compiz desktop to, but right now I only have the icons if I run it from a terminal... !? Thanks

PMunch commented on 2018-01-27 17:33

Thanks @zertyz, would love to see some images of your setup!

zertyz commented on 2018-01-26 15:51

wonderful launcher. thank you for the package. I use it with my standalone compiz desktop

PMunch commented on 2017-11-20 08:05

@eggze, I fixed this but forgot to comment about it. Everything should work now.

eggze commented on 2017-11-18 11:44

I got this error:

bin/bash: /usr/bin/genentries: Permission denied
error: command failed to execute correctly

flaketill commented on 2017-09-15 07:14

PMunch, thank you!

I can already install xlunch, the package now works on my OS. I use OpenBox you have the reason, dependencies are only necessary when you use openbox or others like xfce, blackbox, etc, but if you use gnome the dependencies are fine

PMunch commented on 2017-09-13 07:27

flaketill, the installation should work now. I don't see why I should add ttf-opensans or gnome-icon-theme since it doesn't have a hard dependency on either. It even ships with a font you can use should you not have any other ttf fonts on your system.

flaketill commented on 2017-09-12 22:26

I think you could add to dependencies:

ttf-opensans
gnome-icon-theme

https://aur.archlinux.org/packages/ttf-opensans/
https://www.archlinux.org/packages/extra/any/gnome-icon-theme/