Package Details: xiphos-git 1:4.1.0.r69.g8845c65b-1

Git Clone URL: https://aur.archlinux.org/xiphos-git.git (read-only)
Package Base: xiphos-git
Description: A Bible study tool -- git version
Upstream URL: http://xiphos.org
Licenses: GPL
Conflicts: gnomesword, xiphos
Provides: gnomesword, xiphos
Submitter: haawda
Maintainer: haawda (caleb)
Last Packager: caleb
Votes: 1
Popularity: 0.000000
First Submitted: 2016-03-03 18:46
Last Updated: 2019-08-26 05:34

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 Next › Last »

gumper commented on 2013-03-23 15:05

My problem appears when I use the "Copy/Export passage" command and then after that go and select another book. As soon as I select the new book, it starts to crash.

gumper commented on 2013-03-23 13:47

I'm afraid that this program just doesn't like my system. I installed it again but this time I used version 2784 of sword as mentioned below and it still crashes on me.

When I'm using it and it crashes, my system memory usage goes to max and my swap memory is starting to be used. After doing that for a short while it crashes. If I run it from the terminal, the only thing that it tells me after it crashes is "Segmentation fault, core dumped".

I'm thinking it has more to do with the sword program because even Bibletime git does the same thing for me.

Any suggestions? I would really like to be able to use this program.

haawda commented on 2013-03-22 21:55

Apart from the unsolved issue Gaming4JC brought up (see below) nothing is known.

gumper commented on 2013-03-22 21:36

Is this program buggy for anyone else? When I use it there are times when it becomes unresponsive and my hd is crunching away. It gets to the point that I have to kill it.

gumper commented on 2013-03-19 22:03

I tried that but unfortunately I added webkitgtk3 as a dependency instead of webkitgtk2 and it didn't work.

Anyway, the new PKGBUILD works now.

Thanks for updating it!

haawda commented on 2013-03-19 11:54

Hm, webkitgtk2 provides libwebkit, so this should not be a problem. You can try to edit the PKGBUILD to include webkitgtk2 instead of libwebkit as dependency.

gumper commented on 2013-03-19 01:46

This package will not build for me. I'm getting the message "Dependency `libwebkit' of `xiphos-svn' does not exist".

I think that the problem is because libwebkit has been replaced by webkitgtk2.

Any solutions?

haawda commented on 2013-03-11 08:57

The issue of Gaming4JC also came up on the sword-devel mailing list.

Gaming4JC commented on 2013-03-11 01:28

This package was just broken by upstream sword-svn -r2785.
Package must be built with sword -r2784 or it won't display the bible properly.

Myshkin commented on 2013-01-28 10:50

I ended up with 4447. It seems to work fine. Thanks!