Package Details: xiphos-git 1:4.1.0.r69.g8845c65b-1

Git Clone URL: https://aur.archlinux.org/xiphos-git.git (read-only)
Package Base: xiphos-git
Description: A Bible study tool -- git version
Upstream URL: http://xiphos.org
Licenses: GPL
Conflicts: gnomesword, xiphos
Provides: gnomesword, xiphos
Submitter: haawda
Maintainer: haawda (caleb)
Last Packager: caleb
Votes: 1
Popularity: 0.000000
First Submitted: 2016-03-03 18:46
Last Updated: 2019-08-26 05:34

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 ... Next › Last »

rev.cressy commented on 2017-05-07 14:34

I upgraded this version this morning and found that the new version is very sluggish and can no longer use the mouse to block and paste. It compiled fine with no problems. The old version no longer worked when I did a System upgrade.

haawda commented on 2016-03-11 21:50

... and be replaced with 'git', good catch!

Alister.Hood commented on 2016-03-11 21:24

Presumably subversion should be removed from makedepends.

haawda commented on 2016-03-03 12:34

A new package xiphos-git will be the way to go. I will create one, if no-one else is faster.

yvand commented on 2016-03-03 11:16

Can you please update the package (or create a new one) and use the new github repository (see http://xiphos.org/download/)?

haawda commented on 2014-11-12 20:13

I hate that "r" in version numbers. I see no point in having it.

freevryheid commented on 2014-11-11 04:17

xiphos-svn broke somewhat after the gtk3 update last month, lost functionality e.g. preferences window doesn't open and screen flickers, etc. I understand a transition from gtk2 to gtk3 is planned.

Is it possible to set the pkgver in the pkgbuild per guidelines:
https://wiki.archlinux.org/index.php/VCS_PKGBUILD_Guidelines#The_pkgver.28.29_function

freevryheid commented on 2014-11-11 04:10

Is it possible to set the pkgver in the pkgbuild per guidelines:

https://wiki.archlinux.org/index.php/VCS_PKGBUILD_Guidelines#The_pkgver.28.29_function

Anonymous comment on 2014-05-09 23:39

If you are having problems with the lastest update, remove and reinstall sword-svn, then try to install xiphos-svn.

MisterEwok commented on 2014-04-25 13:11

I had the same issue as Gaming4JC. I made the suggested modification:

"
Try if
source=('xiphos::svn+https://svn.code.sf.net/p/gnomesword/code/trunk')
_svnmod=xiphos
works for you.
"

And it worked