Package Details: xfe 1.44-1

Git Clone URL: https://aur.archlinux.org/xfe.git (read-only, click to copy)
Package Base: xfe
Description: X File Explorer (Xfe) is an MS-Explorer like file manager for X
Upstream URL: http://roland65.free.fr/xfe
Licenses: GPL
Submitter: Barthalion
Maintainer: meanjollies
Last Packager: meanjollies
Votes: 23
Popularity: 0.181775
First Submitted: 2018-01-05 16:43
Last Updated: 2021-03-14 21:08

Latest Comments

1 2 3 Next › Last »

stef204 commented on 2021-03-16 10:29

that's not the issue, unfortunately. makes no difference, error message still there. my last working version was 1.42. i have downgraded to it and no errors there. I had skipped 1.43 (no idea why.) Edit: the problem is located in the .xferc file which must be making reference to some removed icons, i've renamed that file (started with a fresh one) and the error is gone. i'll need to copy/paste the bookmarks and some other settings to the new xferc i suppose. problem solved, thanks for being so quick on the turnarounds.

meanjollies commented on 2021-03-16 03:03

If you go into Edit > Preferences > Appearance, under "Icon theme path", you should be able to select whichever icon themes are available. XFE recently removed old XFE icons, so it's likely you need to pick one of the supported packs (whichever is under /usr/share/xfe/icons that you prefer).

stef204 commented on 2021-03-15 19:19

https://paste.xinu.at/jhs87s/

meanjollies commented on 2021-03-15 19:18

Are there icon images inside of it?

stef204 commented on 2021-03-15 19:17

/usr/share/xfe/icons/xfe-theme does exist, yes.

meanjollies commented on 2021-03-15 19:13

Does /usr/share/xfe/icons/xfe-theme actually exist? If not, can you look inside /usr/share/xfe/icons and try setting it to one of those?

stef204 commented on 2021-03-15 19:11

% grep iconpath ~/.config/xfe/xferc iconpath=/usr/share/xfe/icons/xfe-theme

I tried building in a clean chroot now that you mentioned it but I get the same error.

meanjollies commented on 2021-03-15 18:06

Hey @stef204, what does grep iconpath ~/.config/xfe/xferc report? I built this in a clean chroot, so there may be some upgrade compatibility issues. My iconpath is set to /usr/share/xfe/icons/default-theme, so you may need to adjust yours to reflect the right one.

stef204 commented on 2021-03-15 13:42

Getting en error on 1.44-1.

"Icon path doesn't exist. Icon them was set back to default. Please check your icon path!"

Fixed commented on 2021-03-03 17:33

Did anyone have any luck detecting USB connected smartphone using MTP protocol? Thunar mounts it automatically, but XFE not.

I've seen the request to add the MTP feature to XFE about 3 years ago.