Package Details: xfce4-session-devel 4.13.4-1

Git Clone URL: https://aur.archlinux.org/xfce4-session-devel.git (read-only)
Package Base: xfce4-session-devel
Description: A session manager for Xfce
Upstream URL: https://www.xfce.org/
Licenses: GPL2
Groups: xfce4-devel
Conflicts: xfce4-session
Provides: xfce4-session=4.13.4
Replaces: xfce-utils
Submitter: twa022
Maintainer: twa022
Last Packager: twa022
Votes: 14
Popularity: 0.065703
First Submitted: 2014-02-27 01:39
Last Updated: 2019-07-31 01:23

Required by (4)

Sources (2)

Latest Comments

twa022 commented on 2019-08-13 03:14

With release of xfce4 4.14 and related components this package won't be updated until new development snapshots become available (probably with 4.15.x release cycle). Please don't flag for deletion or out of date (unless there is a new development release).

graysky commented on 2019-06-01 15:17

Can you add this as a dependency? Without it, I cannot build in a clean-chroot against needed libxfconf-0.so.3 (the arch-build scripts will download the wrong version from [extra]).

depends=(... xfconf>=4.13.7-1")