Package Details: xfce4-sensors-plugin-nvidia 1.3.92-1

Git Clone URL: https://aur.archlinux.org/xfce4-sensors-plugin-nvidia.git (read-only, click to copy)
Package Base: xfce4-sensors-plugin-nvidia
Description: A lm_sensors plugin for the Xfce panel with nvidia gpu support
Upstream URL: https://goodies.xfce.org/projects/panel-plugins/xfce4-sensors-plugin
Licenses: GPL2
Groups: xfce4-goodies
Conflicts: xfce4-sensors-plugin
Submitter: tabbithakitten
Maintainer: undevdecatos
Last Packager: undevdecatos
Votes: 22
Popularity: 0.184475
First Submitted: 2015-09-27 05:47
Last Updated: 2020-06-10 17:34

Latest Comments

undevdecatos commented on 2020-06-10 17:35

Fixed!

u666sa commented on 2020-06-05 12:02

Does not compile in Arch with gcc 10 (or g++ 10). You need to install gcc8 and use gcc8 (I compiled from source instead of installing from AUR). @undevdecatos make gcc8 a dependency and change make to use gcc-8 instead of gcc. (or g++-8 instead of g++).

undevdecatos commented on 2020-05-31 15:56

works for me

testsieger73 commented on 2018-11-02 07:09

Not working with XFCE 4.13