Package Details: xfce4-sensors-plugin-nvidia-hddtemp_through_netcat-current 1.3.95-1

Git Clone URL: https://aur.archlinux.org/xfce4-sensors-plugin-nvidia-hddtemp_through_netcat-current.git (read-only, click to copy)
Package Base: xfce4-sensors-plugin-nvidia-hddtemp_through_netcat-current
Description: Sensors plugin for the Xfce panel with nvidia and hddtemp (through netcat) support
Upstream URL: https://docs.xfce.org/panel-plugins/xfce4-sensors-plugin
Licenses: GPL2
Groups: xfce4-goodies
Conflicts: xfce4-sensors-plugin, xfce4-sensors-plugin-nvidia
Provides: xfce4-sensors-plugin
Submitter: pezcurrel
Maintainer: pezcurrel
Last Packager: pezcurrel
Votes: 2
Popularity: 0.25
First Submitted: 2019-01-14 05:56
Last Updated: 2021-02-07 04:11

Latest Comments

R000sa commented on 2021-04-05 19:36

helpers.c: В функции «memset2»: helpers.c:49:2: ошибка: #error 'p' is incremented once per iteration -- 'i' is incremented twice per iteration 49 | #error 'p' is incremented once per iteration -- 'i' is incremented twice per iteration | ^~~~~ make[2]: [Makefile:617: libxfce4sensors_la-hddtemp.lo] Ошибка 1 make[2]: выход из каталога «/tmp/yaourt-tmp-alex/aur-xfce4-sensors-plugin-nvidia-hddtemp_through_netcat-current/src/xfce4-sensors-plugin-master/lib» make[1]: [Makefile:499: all-recursive] Ошибка 1 make[1]: выход из каталога «/tmp/yaourt-tmp-alex/aur-xfce4-sensors-plugin-nvidia-hddtemp_through_netcat-current/src/xfce4-sensors-plugin-master» make: *** [Makefile:429: all] Ошибка 2 ==> ОШИБКА: Произошел сбой в build(). Прерывание... ==> ОШИБКА: Makepkg не смог собрать xfce4-sensors-plugin-nvidia-hddtemp_through_netcat-current.

pezcurrel commented on 2021-02-07 04:17

@carlosnewmusic thanks, should be fixed now :)

carlosnewmusic commented on 2021-02-05 01:17

errors when compiling, yes it is working, thank you

pezcurrel commented on 2020-06-07 09:16

@u666sa thank you, it is fixed now :)

u666sa commented on 2020-06-05 12:03

Does not compile in Arch with gcc 10 (or g++ 10). You need to install gcc8 and use gcc8 (I compiled from source instead of installing from AUR). @puzcurrel make gcc8 a dependency and change make to use gcc-8 instead of gcc. (or g++-8 instead of g++).