Package Details: xfce4-power-manager-devel 1.6.4-1

Git Clone URL: https://aur.archlinux.org/xfce4-power-manager-devel.git (read-only)
Package Base: xfce4-power-manager-devel
Description: Power manager for Xfce desktop
Upstream URL: http://www.xfce.org/
Licenses: GPL2
Groups: xfce4-devel
Conflicts: xfce4-power-manager
Provides: xfce4-power-manager=1.6.4
Submitter: killermoehre
Maintainer: twa022
Last Packager: twa022
Votes: 8
Popularity: 0.055585
First Submitted: 2014-06-07 08:16
Last Updated: 2019-08-01 02:24

Latest Comments

1 2 Next › Last »

twa022 commented on 2019-08-13 03:10

With release of xfce4 4.14 and related components this package won't be updated until new development snapshots become available (probably with 4.15.x release cycle). Please don't flag for deletion or out of date (unless there is a new development release).

twall commented on 2017-09-19 00:25

networkmanager does not seem to be a makedependency. I just removed in in the pkgbuild and it still built fine. can you remove it from the makedep list?

Dea993 commented on 2016-04-13 08:25

sorry, now i've fixed md5sum

divinae commented on 2016-04-12 19:18

"Validating source files with md5sums...
xfce4-power-manager-1.6.0.tar.bz2 ... FAILED"

Dea993 commented on 2016-04-12 13:13

updated to 1.6.0

Dea993 commented on 2015-06-06 17:54

updated to 1.5.1 version

Dea993 commented on 2015-05-26 09:58

i've adopted and updated the package to new 1.5 develop version.

Dea993 commented on 2015-05-25 22:12

New dev version 1.5 available

killermoehre commented on 2015-03-15 08:33

I disown this package. Please use xfce4-power-manager>=1.4

killermoehre commented on 2014-09-15 09:31

Since xfpm 1.4 is a _stable_ release, this package is not OOD. Please wait until the official package is updated in [extra].

This package will be updated as soon as there is another development release (probably xfpm 1.5.X).

Thank you for using xfpm :)