Package Details: xfce4-embed-plugin 1.6.0-1

Git Clone URL: https://aur.archlinux.org/xfce4-embed-plugin.git (read-only, click to copy)
Package Base: xfce4-embed-plugin
Description: Plugin that enables embedding of any application window into the Xfce panel.
Upstream URL: http://goodies.xfce.org/projects/panel-plugins/xfce4-embed-plugin
Licenses: GPL
Groups: xfce4-goodies
Submitter: SanskritFritz
Maintainer: None
Last Packager: SanskritFritz
Votes: 7
Popularity: 0.000000
First Submitted: 2012-02-14 21:21
Last Updated: 2016-01-20 22:49

Latest Comments

SanskritFritz commented on 2021-02-20 19:44

Sorry I disowned this package, haven't used it for years.

dreieck commented on 2021-02-20 12:17

@SanskritFritz:

libxfce4ui should be pulled by dependency xfce4-panel.

Package libxfce4ui is installed, but ./configure fails on it.

SanskritFritz commented on 2021-01-31 16:38

libxfce4ui should be pulled by dependency xfce4-panel.

dreieck commented on 2021-01-31 10:53

Fails to ./configure for me:

[...]
checking pkg-config is at least version 0.9.0... yes
checking for libxfce4ui-1 >= 4.8.0... not found
*** The required package libxfce4ui-1 was not found on your system.
*** Please install libxfce4ui-1 (atleast version 4.8.0) or adjust
*** the PKG_CONFIG_PATH environment variable if you
*** installed the package in a nonstandard prefix so that
*** pkg-config is able to find it.

Thanks for maintaining!