Package Details: xf86-video-intel-git 1:2.99.917+899+gf66d3954-1

Git Clone URL: https://aur.archlinux.org/xf86-video-intel-git.git (read-only, click to copy)
Package Base: xf86-video-intel-git
Description: X.org Intel i810/i830/i915/945G/G965+ video drivers
Upstream URL: https://01.org/linuxgraphics
Keywords: git intel xf86 xorg xserver
Licenses: custom
Groups: xorg-drivers
Conflicts: xf86-video-i810, xf86-video-intel, xf86-video-intel-legacy, xf86-video-intel-sna, xf86-video-intel-uxa, xorg-server<1.20
Provides: xf86-video-intel, xf86-video-intel-sna, xf86-video-intel-uxa
Replaces: xf86-video-intel-sna, xf86-video-intel-uxa
Submitter: None
Maintainer: yurikoles (JstKddng)
Last Packager: yurikoles
Votes: 121
Popularity: 0.167177
First Submitted: 2008-07-27 16:36
Last Updated: 2020-02-02 22:04

Dependencies (20)

Required by (6)

Sources (1)

Pinned Comments

yurikoles commented on 2018-05-19 00:12

PRs are welcome: https://github.com/yurikoles/xf86-video-intel-git

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 11 ... Next › Last »

nicklej commented on 2013-10-15 19:09

Hmm... this package worked great for me about a month ago. This time it's outputting several of these :

"warning: PKG_PROG_PKG_CONFIG is m4_require'd but not m4_defun'd"

Then makepkg aborts. This is on the same machine, same /home, with a fresh Arch install. I've never seen this before and have no clue what it means, sorry if it's something silly on my end.

nicklej commented on 2013-10-15 19:07

nicklej commented on 2013-10-15 19:06

Hmm... this package worked great for me about a month ago. This time it's outputting several of these :

"warning: PKG_PROG_PKG_CONFIG is m4_require'd but not m4_defun'd"

... and then makepkg aborts. Same machine, same /home partition, clean install.

anrxc commented on 2013-09-18 18:21

DRI2 should be fixed since September 9th in this commit:

commit f25235a854e211f73cc44821b9a7c2a1a4092155
configure: Only assert DRI2 requirements not
met if the DRI2 package is missing

anrxc commented on 2013-09-11 19:27

Thanks solidsnake. I'm under some deadlines at work, I'll figure out why we're
no longer compatible as soon as I can.

sollidsnake commented on 2013-09-07 21:57

I got this error:
configure: error: DRI2 requested but prerequisites not found

It was caused by the the --enable-dri option (line 45) in PKGBUILD.

ghotrix commented on 2013-08-18 11:14

need to add autoconf to deps

anrxc commented on 2013-05-06 00:43

2.21.6.23.gab576a4-3: Reverted to librdm in [extra]. Built against mesa, libgl, intel-dri v9.1.2. Tested on Sandybridge GT2 (GMA HD-3000).

anrxc commented on 2013-05-06 00:43

Reverted to librdm in [extra]. Built against mesa, libgl, intel-dri v9.1.2. Tested on Sandybridge GT2 (GMA HD-3000).

Marcel_K commented on 2013-05-03 15:13

It's all yours, now. And about libdrm-git: I don't know, when I took maintainance over from Thomas Dziedzic it was already like that. Perhaps it still needs features only available in the Git version, perhaps not.