Package Details: xf86-video-intel-git 1:2.99.917+892+gc6cb1b19-2

Git Clone URL: https://aur.archlinux.org/xf86-video-intel-git.git (read-only)
Package Base: xf86-video-intel-git
Description: X.org Intel i810/i830/i915/945G/G965+ video drivers
Upstream URL: https://01.org/linuxgraphics
Keywords: git intel xf86 xorg xserver
Licenses: custom
Groups: xorg-drivers
Conflicts: xf86-video-i810, xf86-video-intel, xf86-video-intel-legacy, xf86-video-intel-sna, xf86-video-intel-uxa, xorg-server<1.20
Provides: xf86-video-intel, xf86-video-intel-sna, xf86-video-intel-uxa
Replaces: xf86-video-intel-sna, xf86-video-intel-uxa
Submitter: None
Maintainer: yurikoles (Lone_Wolf)
Last Packager: yurikoles
Votes: 120
Popularity: 0.869285
First Submitted: 2008-07-27 16:36
Last Updated: 2019-09-28 13:50

Required by (6)

Sources (1)

Pinned Comments

yurikoles commented on 2018-05-19 00:12

PRs are welcome: https://github.com/yurikoles/xf86-video-intel-git

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 ... Next › Last »

m3thodic commented on 2014-11-24 01:18

Needs libtool as a dependency to build properly: http://pastebin.com/GghpzbwK

pozo commented on 2014-09-05 10:12

Hey, my gnome-shell crash at launch when using this package, anyone is experienced the same?

stricte commented on 2014-09-02 18:26

Ok, package updated.

anrxc commented on 2014-09-02 15:24

New maintainer needed I'm failing to keep up. Real world keeps sending me to adventures.

intgr commented on 2014-09-01 12:41

anrxc, please update or disown.

taylord1984 commented on 2014-09-01 10:41

pozo X-ABI-VIDEODRV_VERSION needs changing to 18 in the dependency.
So edit the PKGBUILD and do a manual build.

pozo commented on 2014-08-27 14:24

Hey, is there any way to update this package? I can't build it, and I don't know why but my computer is slow when I use the "non git" version.

Anonymo commented on 2014-07-31 00:19

X-ABI-VIDEODRV_VERSION=18
https://projects.archlinux.org/svntogit/packages.git/tree/trunk/PKGBUILD?h=packages/xorg-server

anrxc commented on 2014-04-21 20:32

I've fallen behind on X.org upgrades. If you notice another ABI
change before me again let me know. Thanks.

illuminatedgeek commented on 2014-01-14 00:21

The X.org ABI version reached 15 recently, and this change is effective in the driver. The PKGBUILD should be changed to have X-ABI-VIDEODRV_VERSION=15 as a dependency instead of 14.

I tested this change on my system and it compiles and runs properly with the new X server.

Thanks!