Package Details: xf86-video-dummy-xpra-patch 0.3.8-4

Git Clone URL: https://aur.archlinux.org/xf86-video-dummy-xpra-patch.git (read-only, click to copy)
Package Base: xf86-video-dummy-xpra-patch
Description: X.org dummy video driver with xpra constant dpi and pointer limits patches applied
Upstream URL: https://xorg.freedesktop.org/
Keywords: xpra
Licenses: custom
Groups: xorg-drivers
Conflicts: X-ABI-VIDEODRV_VERSION<24, X-ABI-VIDEODRV_VERSION>=25, xf86-video-dummy, xorg-server<1.20
Provides: xf86-video-dummy=0.3.8
Submitter: aig
Maintainer: aig
Last Packager: aig
Votes: 2
Popularity: 0.000224
First Submitted: 2019-06-21 09:49
Last Updated: 2020-10-04 23:42

Latest Comments

aig commented on 2020-10-04 23:49

Oops... I thought that I did update the package quite some time ago. I did forget to update the .SRCINFO however and the updated version didn't show up because of that.

This should be fixed now.

leidola commented on 2020-10-01 21:39

It would seem this package depends on xf86dgaproto, which is not available anymore.

xf86-video-dummy (the package) depends on xorgproto. Possibly this is what should be used here?