Package Details: xdg-utils-mimeo 1.1.3+19+g9816ebb-4

Git Clone URL: https://aur.archlinux.org/xdg-utils-mimeo.git (read-only, click to copy)
Package Base: xdg-utils-mimeo
Description: Command line tools that assist applications with a variety of desktop integration tasks; patched to use mimeo
Upstream URL: https://www.freedesktop.org/wiki/Software/xdg-utils/
Keywords: mime mimeo xdg-open
Licenses: MIT
Conflicts: xdg-utils
Provides: xdg-utils
Submitter: matthewbauer
Maintainer: TrialnError
Last Packager: TrialnError
Votes: 71
Popularity: 0.002048
First Submitted: 2009-12-16 04:08
Last Updated: 2020-04-19 21:54

Dependencies (16)

Required by (639)

Sources (2)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

TrialnError commented on 2014-10-31 21:37

Dunno about the w3m thing. It built for me without w3m installed in a clean chroot

sxty commented on 2014-02-17 19:45

I had to install w3m for the build to work. Apparently xmlto has an undisclosed dependency to w3m?

Also, xmlto uses bashisms... >_<

TrialnError commented on 2013-11-13 19:09

And your point is?
You don't have these makedepends installed on your system, therefore the error.
Issue makepkg -sr to circumvent such messages.

Or is something else with these?

rafi commented on 2013-11-01 14:35

==> Missing dependencies:
-> docbook-xsl
-> lynx
-> xmlto

TrialnError commented on 2013-08-21 21:55

Another follow-up for the package in [extra]

TrialnError commented on 2013-02-16 17:54

I updated the PKGBuild and the patch files to follow the xdg-utils package from [extra]

PKGBuild: http://pastie.org/6196735
Patch: http://pastie.org/6196741

untitaker commented on 2012-03-13 15:04

This package doesn't build anymore... complains about a missing Makefile.

edke commented on 2011-09-23 14:00

Hello.

xdg-open is still not working after installation of xdg-utils-mimeo and mineo. More info at https://bbs.archlinux.org/viewtopic.php?pid=994440#p994440

elleybean commented on 2011-03-28 13:19

Instead of having this if loop checking for mimeo, wouldn't it be easier and quicker to just add mimeo to the depends array in the PKGBUILD?

xduugu commented on 2011-03-13 23:12

Since mimeo also supports file uris now, there is no need to change this package anymore.