Package Details: xchat-se 1.2.21-1

Git Clone URL: https://aur.archlinux.org/xchat-se.git (read-only, click to copy)
Package Base: xchat-se
Description: An xchat fork with a few different features
Upstream URL: https://xchat.servx.ru/
Conflicts: xchat
Provides: xchat
Submitter: SwooshyCueb
Maintainer: SwooshyCueb
Last Packager: SwooshyCueb
Votes: 3
Popularity: 0.000049
First Submitted: 2016-03-15 04:01
Last Updated: 2016-11-07 17:49

Dependencies (8)

Required by (2)

Sources (2)

Latest Comments

djringjr commented on 2019-12-22 01:09

REPLACE PKGBUILD WITH THIS ONE.
Maintainer: Markus Kitsinger (SwooshyCueb) root@swooshalicio.us

pkgname=xchat-se pkgver=1.2.15.1 pkgrel=1 pkgdesc="An xchat fork with a few different features" arch=('x86_64')

license=('unknown')

url="https://xchat.servx.ru/" options=('!strip') provides=("xchat") conflicts=('xchat')

https://xchat.servx.ru/linux

source=('https://xchat.servx.org/linux/x86_64/xchat-se_1.2.15-1_amd64.deb' 'xchat-se.install') md5sums=('6f7324429929d79341ec99cb76b26d60' '0cab01b5364b8c7f6585df493bff2a2e')

depends=('gtk2' 'openssl' 'dbus-glib' L: 1 C: 1 2% i-----pvu-T------@A- PKGBUILD

quellen commented on 2018-01-08 13:19

it needs openssl-1.0 to run: $ xchat xchat: error while loading shared libraries: libssl.so.1.0.0: cannot open shared object file: No such file or directory