Package Details: xampp 7.4.11-1

Git Clone URL: https://aur.archlinux.org/xampp.git (read-only, click to copy)
Package Base: xampp
Description: A stand-alone LAMPP distribution
Upstream URL: https://www.apachefriends.org/
Keywords: FTP HTML HTTP internet LAMPP MySQL PHP server web webserver
Licenses: GPL
Submitter: grufo
Maintainer: grufo (oguzkagan)
Last Packager: grufo
Votes: 20
Popularity: 0.56
First Submitted: 2017-03-26 15:47
Last Updated: 2020-10-16 15:07

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

Hoite commented on 2020-01-13 10:34

Please add the dependency "rsync".

==> Copying executables and launcher...
/home/hoite/.cache/yay/xampp/PKGBUILD: line 85: rsync: command not found
==> ERROR: A failure occurred in package().
    Aborting...
Error making: xampp

oguzkagan commented on 2020-01-08 06:26

@andriybyelikov thanks, update it.

andriybyelikov commented on 2020-01-07 22:41

For "vfs::mk4::Mount $installerFile $installerMount -readonly" (file "./bitrock-unpacker.tcl" line 22) ==> ERROR: A failure occurred in package(). Aborting... there is a typo in PKGBUILD. On line 83 the first ${pkgdir} should be ${pkgver}. Change that and it should finish installing.

Starting MySQL still doesn't work though.

oguzkagan commented on 2019-12-31 08:03

@amanSetia when I have a free time, I will work on it.

amanSetia commented on 2019-12-31 07:48

@oguzkagan "vfs::mk4::Mount $installerFile $installerMount -readonly" (file "./bitrock-unpacker.tcl" line 22) ==> ERROR: A failure occurred in package(). Aborting...

ppine commented on 2019-12-18 08:44

"vfs::mk4::Mount $installerFile $installerMount -readonly" (file "./bitrock-unpacker.tcl" line 22) ==> ERROR: A failure occurred in package(). Aborting...

oguzkagan commented on 2019-11-20 08:26

@Kalinda @nuc I changed the proot and update the package. Can you test it? It may have bugs.

oguzkagan commented on 2019-11-18 17:03

@nuc I am working on it(removing proot). It works without mysql server on my repo(https://github.com/oguzkaganeren/aur-xampp). When I have free time, I work to fix it. Temporarily, you can install with .run file.

nuc commented on 2019-11-18 06:53

Hi guys I have the same error as @siddheshnan, is there any update to it?

oguzkagan commented on 2019-11-15 08:17

@grufo sorry for that. Update it.