Package Details: wxmedit-git r1282.a6d6fce-1

Git Clone URL: https://aur.archlinux.org/wxmedit-git.git (read-only)
Package Base: wxmedit-git
Description: Cross-platform Text/Hex Editor, a fork of MadEdit with bug fixes and improvements
Upstream URL: https://wxmedit.github.io/
Licenses: GPL
Conflicts: wxmedit
Submitter: yhfudev
Maintainer: yhfudev
Last Packager: yhfudev
Votes: 1
Popularity: 0.000000
First Submitted: 2015-01-20 03:31
Last Updated: 2016-04-16 12:40

Latest Comments

salviati commented on 2019-04-07 00:42

Build fails for two reasons: wxmedit-encdet-mozilla.patch no longer applies, and wx-config-2.8 should be wx-config.

haawda commented on 2016-05-21 22:22

... and the install file can go away.

haawda commented on 2016-05-21 22:21

wxgtk-2.8 ist needed now instead of wxgtk.

neoanima commented on 2016-02-24 13:18

yes, no patch is needed. i can compile it through.
"wx-config" is ok, don't add version "2.8" at the end.

Coldbird commented on 2016-02-05 22:51

You can remove the patch from the PKGBUILD file, it is no longer required, nor is it applicable anymore.

Built just fine after removing the patch and the resulting package works without any issues.

petronny commented on 2015-11-25 06:30

I doubt this package needs boost to run. There are only headers in that package and I can run wxmedit without boost or boost-libs just fine.

neoanima commented on 2015-07-07 01:23

patching file Makefile.am
can't find file to patch at input line 18
Perhaps you used the wrong -p or --strip option?
The text leading up to this was:
--------------------------
|diff --git a/src/xm/wxm_encdet.cpp b/src/xm/wxm_encdet.cpp
|index 715c7df..ca4edad 100644
|--- a/src/xm/wxm_encdet.cpp
|+++ b/src/xm/wxm_encdet.cpp
--------------------------
File to patch: