Package Details: wpgtk-git r752.64b4523-1

Git Clone URL: https://aur.archlinux.org/wpgtk-git.git (read-only, click to copy)
Package Base: wpgtk-git
Description: A gui wallpaper chooser that changes your Openbox theme, GTK theme and Tint2 theme
Upstream URL: https://github.com/deviantfero/wpgtk
Keywords: colorscheme generator gtk templates theme wallpaper
Licenses: GPLv2
Conflicts: wpgtk
Provides: wpgtk=r752.64b4523
Submitter: deviantfero
Maintainer: deviantfero
Last Packager: deviantfero
Votes: 18
Popularity: 0.36
First Submitted: 2016-03-13 05:12
Last Updated: 2020-02-10 08:16

Latest Comments

1 2 Next › Last »

quelotic commented on 2020-02-25 14:23

how come the version listed here is r752 but I have the r770 installed? (I only use official repos and aursync for aur packages) https://pastebin.com/dDA5DtVv

deviantfero commented on 2020-02-10 08:15

@Semietiev, I've only added it as an optional dependency, tho I will change it to just xsettingsd since it's available in the community repo

Semietiev commented on 2019-08-25 12:37

@devientfero, please change aur/xsettingsd-git dependency to community/xsettingsd.

SyneArdwin commented on 2019-04-16 20:57

@devientfero, I put together a .desktop file for wpgtk because it was bugging me. https://gist.github.com/ellisgeek/d0ec9b5bc0693a44930c7a2748c023d3

deviantfero commented on 2018-12-16 19:14

@OctarineSorcerer, thanks for the heads up, this has been fixed now, again, Thank you!

OctarineSorcerer commented on 2018-12-11 14:18

When trying to install the package with an AUR helper, I get:

:: Parsing SRCINFO (1/1): wpgtk-git failed to parse wpgtk-git: Line 23: key "pkgbase" can not occur after pkgbase or pkgname: pkgbase = wpgtk-git

Installation works fine via pip though.

p1ngu1n0fd00m commented on 2017-06-03 11:41

@deviantfero I would like to request again that you remove nitrogen from conflicting packages as it makes no sense for it to be there. Your package is not named 'nitrogen' and it doesn't conflict in any way with the nitrogen package. These are two different packages which have only in common the fact that they are used to set the wallpaper. I don't see you adding other packages used to do so in your conflicts. AFAIK your package does not provide a nitrogen binary.

p1ngu1n0fd00m commented on 2017-01-16 08:32

@deviantfero Nitrogen overrides the wallpaper ONLY when explicitly told so. You have to actually run nitrogen for it do anything.
I dont see a reason why only installing would change a thing and indeed nothing happens when I remove it from conflicts.
I can overrdide the wallpaper with any other software used to change wallpaper and yet you only put nitrogen as a conflict.

deviantfero commented on 2017-01-05 04:40

@p1ngu1n0fd00m because nitrogen overrides the wallpapers that feh/wpgtk sets.

p1ngu1n0fd00m commented on 2017-01-04 12:03

Why does it conflict with nitrogen? They dont even provide the same functionality, and theres no package name conflict.