Package Details: woeusb-git 3.3.0.r0.g5e9a3a7-1

Git Clone URL: https://aur.archlinux.org/woeusb-git.git (read-only)
Package Base: woeusb-git
Description: A Linux program to create Windows USB stick installer from a real Windows DVD or an image
Upstream URL: https://github.com/WoeUSB/WoeUSB-frontend-wxgtk
Licenses: GPL3
Conflicts: woeusb
Provides: woeusb
Submitter: darkfm
Maintainer: DragonX256
Last Packager: DragonX256
Votes: 125
Popularity: 1.53
First Submitted: 2017-06-20 07:52
Last Updated: 2019-04-17 09:00

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

klore commented on 2017-06-27 14:23

I can't compile.


The package is now configured. You should type make !
DEBUG MODE : disable.
TARGET PLATFORM : linux.
INSTALLATION PREFIX : /usr/local.

####################################

CDPATH="${ZSH_VERSION+.}:" && cd . && /bin/sh /tmp/pamac-build-user/woeusb-git/src/WoeUSB/missing --run aclocal-1.11 -I m4
main::scan_file() called too early to check prototype at /usr/sbin/aclocal-1.11 line 644.
aclocal-1.11: couldn't open directory 'm4': No such file or directory
make: *** [Makefile:318: aclocal.m4] Error 1

darkfm commented on 2017-06-27 03:12

That sounds like an upstream bug, so you should report it in the github issue tracker

emilhem commented on 2017-06-26 20:32

Hmm.

When trying to write my Windows 10 64 bit iso I get:

Mounting source filesystem...
mount: /media/woeusb_source_1498508990_17098: mount failed: Unknown error -1
mount_source_filesystem: Error: Unable to mount source media
Error: Unable to mount source filesystem
Unmounting and removing '/media/woeusb_source_1498508990_17098'...
umount: /media/woeusb_source_1498508990_17098: not mounted
/usr/sbin/woeusb: line 1032: 17109 Terminated while true; do
sleep 0.05; echo 'pulse';
done
cleanup_mountpoints: Warning: Unable to unmount source filesystem.
Some mountpoints are not unmount/cleaned successfully and must be done manually

joaojotta commented on 2017-06-26 10:32

I was wondering when this was going to be available.
Can't wait to try it.
Thanks!

darkfm commented on 2017-06-23 07:11

Done. I'm not sure how I skipped over that

evana commented on 2017-06-23 03:28

grub needs to be added as a dependency.

borrelnoot commented on 2017-06-20 12:22

I'm getting a pkgver error:

==> Starting pkgver()...
==> ERROR: pkgver is not allowed to contain colons, hyphens or whitespace.
==> ERROR: pkgver() generated an invalid version: r484.v2.1.1-2-gb67b343

To workaround I manually used "r484" as version.

RemoteAdmin commented on 2017-04-06 08:50

The current Package Version is currently only the abbreviated commit name and therefore does not increase with each update. I would suggest something like the following to get a higher Version for each new commit:

pkgver() {
cd ${srcdir}/${pkgname}
echo "r$(git rev-list --count HEAD).$(git describe --always)"
}

The Version would look like "r94-72aa1d9" which contains the current number of commits and the latest abbreviated commit name.

agm28011997 commented on 2017-03-16 10:07

this app should replace winusb in aur.. I have mates that tries with winusb, but not git, and winusb(not git version) give me problems for everything

Anton.Latukha commented on 2017-02-23 01:03

I've get:

$ sudo winusb -v --format /home/pyro/win.iso /dev/sdc
Formating device...
Mounting...
mount: /media/winusb_iso_1487811588_20943: mount failed: Unknown error -1
Error occured !
Syncing...
Cleaning...
Umounting and removing '/media/winusb_iso_1487811588_20943'...
umount: /media/winusb_iso_1487811588_20943: not mounted
Umounting and removing '/media/winusb_target_1487811588_20943'...
umount: /media/winusb_target_1487811588_20943: mountpoint not found

=======

GUI:

Installation failed !
Exit code: 512
Log:
Formatting device...
Wait 3 seconds for block device nodes to populate...
mkfs.fat: warning - lowercase labels might not work properly with DOS or Windows
mkfs.fat 4.0 (2016-05-06)
Mounting...
mount: /media/winusb_iso_1487812226_28311: mount failed: Unknown error -1
Error occured!
Syncing...
/usr/bin/winusb: line 78: 28322 Terminated while true; do
sleep 0.05; echo 'pulse';
done
Cleaning...
/usr/bin/winusb: line 78: 28534 Terminated while true; do
sleep 0.05; echo 'pulse';
done
Unmounting and removing '/media/winusb_iso_1487812226_28311'...
umount: /media/winusb_iso_1487812226_28311: not mounted
Unmounting and removing '/media/winusb_target_1487812226_28311'...
umount: /media/winusb_target_1487812226_28311: mountpoint not found


I try to write Windows 10 LTSB x64 v1607 RU.

Same also for winusb 1.0

What is this?