Package Details: wob 0.8-1

Git Clone URL: https://aur.archlinux.org/wob.git (read-only, click to copy)
Package Base: wob
Description: A lightweight overlay volume/backlight/progress/anything bar for Wayland
Upstream URL: https://github.com/francma/wob
Keywords: wayland
Licenses: ISC
Conflicts: wob
Provides: wob
Submitter: francma
Maintainer: francma
Last Packager: francma
Votes: 5
Popularity: 0.50
First Submitted: 2019-07-21 14:46
Last Updated: 2020-03-01 11:38

Dependencies (4)

Required by (0)

Sources (2)

Latest Comments

TrialnError commented on 2020-06-02 22:30

Hi. One small nitpick with this PKGBUILD. The provides and conflicts line should be removed. It isn't named like wob-whatever which would made it favourable to place a provides line and it doesn't make sense in the first place, that this package conflicts itself. Those two lines are for packages which add a suffix to pkgname/pkgbase (like wob-git) :)

Edit: Oh, and empty functions should normally be removed. In this case it would be prepare()

ruahcra commented on 2020-01-08 11:36

gpg --keyserver keys.openpgp.org --receive-keys 5C6DA024DDE27178073EA103F4B432D5D67990E3

Bonnee commented on 2019-12-28 20:59

I'm getting this error when installing 0.5-2:

:: Importing keys with gpg......
gpg: keyserver receive failed: No data

francma commented on 2019-12-24 21:29

@krathalan thanks, fixed it in 0.5-2

krathalan commented on 2019-12-24 19:05

Wob needs the wayland-scanner program to build, which is provided by the wayland package. However, the wayland package is not listed as a dependency or make dependency. So building wob in a clean chroot requires editing the PKGBUILD to add wayland as a dependency..