Package Details: wm-switcher 1.04-1

Git Clone URL: https://aur.archlinux.org/wm-switcher.git (read-only)
Package Base: wm-switcher
Description: Simple GUI to switch window managers in Linux with minimal dependencies
Upstream URL: https://github.com/xircon/wm-switcher
Licenses: GPL3
Submitter: PhotonX
Maintainer: PhotonX
Last Packager: PhotonX
Votes: 1
Popularity: 0.000000
First Submitted: 2016-11-19 12:57
Last Updated: 2017-09-02 08:11

Dependencies (6)

Required by (0)

Sources (1)

Latest Comments

PhotonX commented on 2018-07-17 09:15

This seems to be a pacaur problem, see here: https://www.reddit.com/r/archlinux/comments/8o5ol0/error_using_pacman_usrbinpacman_unrecognized/

By the way, note that pacaur is discontinued: https://bbs.archlinux.org/viewtopic.php?pid=1755144#p1755144

See here for a list of actively developed AUR helpers: https://wiki.archlinux.org/index.php/AUR_helpers#Active

dhameoin commented on 2018-07-17 09:00

It does not install ERROR: /usr/bin/pacman: unrecognozed parameter «--color never»