Package Details: wine-staging-pba 3.19-1

Git Clone URL: https://aur.archlinux.org/wine-staging-pba.git (read-only)
Package Base: wine-staging-pba
Description: A compatibility layer for running Windows programs - Staging branch with PBA patches
Upstream URL: http://www.wine-staging.com
Licenses: LGPL
Conflicts: wine, wine-staging, wine-wow64
Provides: wine=3.19, wine-wow64=3.19
Submitter: thrimbor
Maintainer: ljmf00
Last Packager: thrimbor
Votes: 17
Popularity: 0.017127
First Submitted: 2018-03-01 12:41
Last Updated: 2018-11-03 16:53

Dependencies (128)

Required by (230)

Sources (8)

Latest Comments

1 2 Next › Last »

yumtee commented on 2019-06-03 22:42

AFAIK wine-pba supports wine-staging v3.20, so it can be updated :)

cogwerkz commented on 2019-02-26 16:25

For whomever flagged this out of date; it's really not. PBA only works for wine 3.19 or below. So in order to use PBA, that's the wine version you should have.

tippytap commented on 2018-12-27 00:00

Thank you for this; works great. :-)

cogwerkz commented on 2018-08-29 10:59

Consider adding the following small patch to the wine source before applying staging and pba, as it enables the usage of DirectX11 (and by that support for dxvk too) in Path of Exile:

https://aur.archlinux.org/cgit/aur.git/tree/poe-fix.patch?h=wine-staging-pba-git

l33tlinuxh4x0r commented on 2018-05-17 23:58

Does anyone have a repository that includes this package? It takes a long long time to compile on my system.

jcstryker commented on 2018-05-16 04:43

this builds just fine with the 3.8 wine-staging sources and the 3.7 pba patchset, should be safe to update the PKGBUILD

Redi commented on 2018-04-16 10:33

The git has been updated to work with the 3.6 staging wine version. Could you please update the pkgbuild?

BrianAllred commented on 2018-04-02 23:24

git should probably be added as a makedepend. I usually build AUR packages in a clean chroot, but this package throws the following error:

==> ERROR: Cannot find the git package needed to handle git sources.

mirh commented on 2018-03-25 13:53

First time wine builders need

gpg --keyserver hkp://keys.gnupg.net --recv-keys CEFAC8EAAF17519D

quebin31 commented on 2018-03-07 19:42

Updated tarball for lastest wine staging pba 3.3 here

https://github.com/lans98/wine-staging-pba