Package Details: wine-git 4.11.r138.g6e97461580-1

Git Clone URL: https://aur.archlinux.org/wine-git.git (read-only)
Package Base: wine-git
Description: A compatibility layer for running Windows programs (git version)
Upstream URL: https://www.winehq.org/
Keywords: windows wine
Licenses: LGPL
Conflicts: bin32-wine, wine, wine-wow64
Provides: bin32-wine=4.11.r138.g6e97461580, wine=4.11.r138.g6e97461580, wine-wow64=4.11.r138.g6e97461580
Replaces: bin32-wine
Submitter: None
Maintainer: dbermond
Last Packager: dbermond
Votes: 85
Popularity: 1.096635
First Submitted: 2007-07-18 16:01
Last Updated: 2019-06-27 21:57

Dependencies (160)

Required by (233)

Sources (3)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 11 ... Next › Last »

sxe commented on 2013-04-20 10:19

As Adys suggested the package now uses the new vcs PKGBUILD functionality.

Furthermore i merged the PKGBUILD with the latest changes from the wine PKGBUILD.

Greetings

jleclanche commented on 2013-04-19 22:20

With pacman 4.1, this could benefit from the new-style vcs pkgbuilds.

Anonymous comment on 2013-03-15 00:16

I receive this when I attempt to compile:

../../wine-git/include/objidl.idl:32: error: syntax error, unexpected aIDENTIFIER
make[1]: *** [netcon.h] Error 1
make[1]: Leaving directory `/var/abs/local/yaourtbuild/wine-git/src/wine-git-64-build/include'
make: *** [include] Error 2

sxe commented on 2013-01-02 11:11

Merged the latest wine PKGBUILD changes.

@TheJJ
Thx for the suggestion, seems a good idea, i have added it.

quetzal commented on 2012-12-19 18:00

Libs are missing on 64bits (not on the repo) lib32-giflib lib32-libxmu lib32-libxml2 lib32-lcms lib32-mpg123

TheJJ commented on 2012-10-05 23:17

to speed up downloading, you could enable shallow cloning: git clone --depth 1

kamiljk87 commented on 2012-09-06 13:06

Missing drive detection in winecfg Hard Drives... Any extra packages needed?

kamiljk87 commented on 2012-09-05 19:36

Compiled successful, but in dependencies on 64bit also good to know need multilib repository enabled.

sxe commented on 2012-07-27 18:23

No problem here. Builds just fine.
What is the error message?

Anonymous comment on 2012-07-27 13:58

I can not compile this on x64: missing the 32bit freetype2 libraries. Installed these libs and also bin32-freetype2 as suggested, but still the same error