Package Details: wifite-git 138.edbdedd-1

Git Clone URL: https://aur.archlinux.org/wifite-git.git (read-only, click to copy)
Package Base: wifite-git
Description: A tool to attack multiple WEP and WPA encrypted networks at the same time
Upstream URL: https://github.com/derv82/wifite
Licenses: GPL
Conflicts: wifite, wifite-svn
Replaces: wifite, wifite-svn
Submitter: ajs124
Maintainer: efernandes
Last Packager: ajs124
Votes: 55
Popularity: 0.000513
First Submitted: 2014-01-06 03:05
Last Updated: 2015-06-09 19:44

Dependencies (11)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3

Anonymous comment on 2010-10-29 20:29

Every time I try to run this wifite.py it shows me an error "must be run as root" whereas I am logged as root right now. Anyone else got this problem?

Anonymous comment on 2010-10-12 09:38

If you use testing, here is the PKGBUILD :
pkgname=wifite-svn
pkgver=58
pkgrel=1
pkgdesc="A tool to attack multiple WEP and WPA encrypted networks at the same time"
arch=(any)
url="http://code.google.com/p/wifite/"
license=('GPL')
depends=(python2 aircrack-ng)
optdepends=(tk macchanger pyrit-svn)
makedepends=('subversion')

_svntrunk=http://wifite.googlecode.com/svn/trunk/
_svnmod=wifite

build() {
cd "$srcdir"

if [ -d $_svnmod/.svn ]; then
(cd $_svnmod && svn up -r $pkgver)
else
svn co $_svntrunk --config-dir ./ -r $pkgver $_svnmod
fi

msg "SVN checkout done or server timeout"

install -D -m755 ${_svnmod}/wifite.py ${pkgdir}/usr/bin/wifite
sed -i 's|^#!/usr/bin/python|#!/usr/bin/python2|' $pkgdir/usr/bin/wifite
}

Anonymous comment on 2010-09-28 08:59

python-pexpect doesn't seem to be necessary for wifite to work.

aircrack-ng and macchanger added to the depends.

Anonymous comment on 2010-09-26 13:26

Please, add python-pexpect to the depends.
Thanks for this PKGBUILD.

loicp commented on 2010-09-24 18:05

Could you please add aircrack-ng to the depends ?

loicp commented on 2010-09-24 18:05

You should add 'arcrack-ng' as a 'depends'

loicp commented on 2010-09-24 18:04

You should add 'arcrack-ng' as a 'depends'