Package Details: wifiphisher 1.4-2

Git Clone URL: https://aur.archlinux.org/wifiphisher.git (read-only)
Package Base: wifiphisher
Description: Fast automated phishing attacks against WPA networks.
Upstream URL: https://github.com/sophron/wifiphisher
Licenses: MIT
Groups: blackarch, blackarch-wireless, blackarch-social
Submitter: xantares
Maintainer: kylesferrazza
Last Packager: kylesferrazza
Votes: 9
Popularity: 0.014224
First Submitted: 2014-10-21 09:27
Last Updated: 2019-04-25 14:52

Latest Comments

kylesferrazza commented on 2019-04-29 19:30

@Cyber_STX @memallox yes, this will be fixed on the next release. You can use wifiphisher-git at the moment if you need to.

memallox commented on 2019-04-29 14:34

@Cyber_STX I have encountered problem, too. Apparently, that name changed in this commit. A Fix was merged already and will hopefully be released soon.

p90 commented on 2019-02-23 20:47

Also, the dependency on roguehostapd-git is missing. Maybe that is the problem and roguehostapd-git is the wrong package?

Cyber_STX commented on 2019-02-01 06:25

Hi, there's a problem when running this package.

Traceback (most recent call last):
  File "/usr/bin/wifiphisher", line 11, in <module>
    load_entry_point('wifiphisher==1.4', 'console_scripts', 'wifiphisher')()
  File "/usr/lib/python2.7/site-packages/pkg_resources/__init__.py", line 487, in load_entry_point
    return get_distribution(dist).load_entry_point(group, name)
  File "/usr/lib/python2.7/site-packages/pkg_resources/__init__.py", line 2728, in load_entry_point
    return ep.load()
  File "/usr/lib/python2.7/site-packages/pkg_resources/__init__.py", line 2346, in load
    return self.resolve()
  File "/usr/lib/python2.7/site-packages/pkg_resources/__init__.py", line 2352, in resolve
    module = __import__(self.module_name, fromlist=['__name__'], level=0)
  File "/usr/lib/python2.7/site-packages/wifiphisher/pywifiphisher.py", line 27, in <module>
    import wifiphisher.common.accesspoint as accesspoint
  File "/usr/lib/python2.7/site-packages/wifiphisher/common/accesspoint.py", line 7, in <module>
    from roguehostapd import hostapd_controller
ImportError: cannot import name hostapd_controller

Cheers

tembleking commented on 2017-08-30 16:02

python2-jinja2 dependency does not exist